Video Screencast Help

SAP online backup using DB13 fails - could not connect to server

Created: 25 Jul 2008 • Updated: 23 May 2010 | 1 comment
This issue has been solved. See solution.

Dear All

I am using backupexec 12 to backup SAP. BackupExec Media server and SAP are on different servers. I have installed the R3 agent as described in the manual. I have properly configured the oraSID.sap file as well as the biparam.ini. However when I schedule a backup job using Tcode DB13 I get the error message:

quote

Unable to connect to Backup Exec server: \\bas203

BR0280I BRARCHIVE time stamp: 2008-07-25 09.28.18

BR0279E Return code from 'D:\usr\sap\MP1\SYS\exe\run\backint.exe -u MP1 -f backup -i E:\oracle\MP1\saparch\.adylcmuz.lst -t file -p D:\usr\sap\MP1\SYS\exe\run\biparam.ini -c': 2

unquote

 

The interesting  thing is, that when I do a manual backup using brbackup.exe, which seems to also work with this biparam.ini file it works.

 

Important to know: We have upgraded our BackupExec Media Server from 9.1 to 12.0. And I have also upgraded the SAP R/3 Agent. This backup scenario has worked for years by using the 9.1 version.

 

Does anyone have any hint for me where the problem resides?

Thanks.

PS: Sorry for my nickname - need to change this ..

Comments 1 CommentJump to latest comment

Agent for SAP R/3 does not wor's picture

Dear All

 

Luckily I found the reason for that issue. I needed to add the SAP service service account - which for us is sapservicemp1 to the administrators group of the media server. Now it works.

 

I just don't understand why this worked under 9.1 for the last 5 years ...

 

 

 

 

SOLUTION