Video Screencast Help

sauvegarde d'une base de données Oracle terminé avec succè mais elle est vide

Created: 06 Feb 2014 • Updated: 18 Feb 2014 | 3 comments
This issue has been solved. See solution.

La sauvegarde d'une base de donnée oracle 11g de taille 50 Go se termine avec succès mais zéro octet est sauvegardé!!! C'est quoi le problème??? J'ai Backup Exec 2012 SP2

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

...try installing BE 2012 SP3 and then run the job again. Also, if you're using Advanced Open File Option for the backup, turn it off and also run it.

 

http://www.symantec.com/business/support/index?page=content&id=TECH205351

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sidd3009's picture

I've seen this issue when the Logon Account used by Backup Exec did not have sufficient privileges to backup the Oracle Database. 
Also, I'd suggest to perform a backup using RMAN and check if we get a consistent backup(try it twice or thrice).

You may refer to the following link to check the configuration associated to backups: http://www.symantec.com/business/support/index?page=content&id=TECH60001

 

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

riadh's picture

Thanks all for your reply. I've installed BE 2012 SP3 but the probleme not resolved. I had the following error:

===========================================================

RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of backup plus archivelog command at 02/12/2014 16:00:06
ORA-19506: failed to create sequential file, name="BE_59p0eqq3_1_1", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: Error received from media manager layer, error text:
   BEError(0xe0001405) Unknown CORBA exception. Unable to contact the Backup Exec server. Confirm that the Backup Exec Job Engine service is running on the Backup Exec server.

The problem was the port 5633 between the oracle server and the BE 2012 server. By openin this port on the firewall the problem is solved.

SOLUTION