Video Screencast Help

SAV 1.0.14-13 for Linux Not Updating Definitions

Created: 31 Jan 2013 • Updated: 05 Feb 2013 | 4 comments
This issue has been solved. See solution.

Hey Guys,

I am testing out SAV for Linux, version 1.0.14-13.  I am testing it on RedHat 5.7 kernal 2.6.18-274.12.1.el5.  I can install the following components without issue:



Java LiveUpdate

SAV Reporter

Everything appears to work and run properly.  But when I check definitions they state 07/16/2012 rev. 18.  I can run liveupdate and according to logs it runs successfully, but the definitions do not change.  I have even tried running the intelligent updater sh which also states that it runs successfully, but when I check the definitions they are still reported as 07/16/2012 rev. 18.  I have even tried reinstalling all the components and this does not resolve the issue. 

My questions are:

Is this possibily just a bug in the software?

Is there anything I can do to try to resolve this?


P.S. I am a Linux n00b

Comments 4 CommentsJump to latest comment

SebastianZ's picture

Maybe the already installed definitions got corrupted? - try to clean them up and after that run the intelligent updater again:

ragenkagen's picture

Thanks Sebastian, 

I have actually tried that too, but get stuck on step 2 as I get a permission denied message when I try to change to that directory.  I will try to get one of our Linux admins to assist me with these.

I will post with results once we give this a try.


ragenkagen's picture

After working with our Linux admins, it looks like it was a permissions issue.  Thanks!

Mick2009's picture

Excellent news, Ragenkagen- we all started as n00bs so all questions are 100% welcome here.  Many thanks for updating the thread with your solution. 

This article on how SAVFL is updated may be of interest to those who are following this thread (or finding it through a search)

SAV for Linux: A (Somewhat) Illustrated Guide Part 3

With thanks and best regards,