Video Screencast Help

SAV for linux massively slows down opening of matlab; workarounds?

Created: 28 Apr 2014 • Updated: 29 Apr 2014 | 3 comments

I've just installed SAV for linux on a  personal linux operating system (I'm the user and administrator), specifically

Linux E6520 3.2.0-56-generic #86-Ubuntu SMP Wed Oct 23 09:20:45 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

So far, the only serious problem I've run into is that I can't open matlab when sav is running in the status tray (i.e., called by savtray).   If I kill the sav application matlab finally does open.  The problem appears to happen only the first time I run matlab after booting up.    After I've finally got matlab open,  it seems to open with the normal speed even after I've restarted savtray.

 Is there a way to exempt certain commands so that SAV lets them open as if it weren't running?      Alternatively, is there an efficient way to disable SAV and then restart it after I've opened the command?   (the savtray command appears not to have a flag that enables you to close it.)

Thanks very much for any advice

 

Comments 3 CommentsJump to latest comment

.Brian's picture

Try adding exclusions

How to configure scanning of compressed files in Symantec AntiVirus for Linux
Article URL http://www.symantec.com/docs/TECH102882

Symantec AntiVirus for Linux: How to Configure Scan Exclusions from the Command Line Interface
Article URL http://www.symantec.com/docs/TECH95274

How to add Folder Exclusion for autoprotect, manual and weekly scans in Symantec Antivirus for Linux.
Article URL http://www.symantec.com/docs/TECH123497 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Leo Simon's picture

Thanks very much Brian, I'll try to figure this all out.    Certainly very daunting for a beginner!

Leo Simon's picture

Rather than deal with exceptions, I've temporarily solved my problem by simply turning SAV off using 

sudo symcfgd -k shutdown

But symcfgd doesn't seem to have an option to restart.    Is there a similarly simple way to turn SAV on again, after killing it temporarily?

 

Thanks!

Leo