Video Screencast Help

SBE 2012 error - Client-side deduplication is enabled for this job, but it could not be used. Please check this link for additional information

Created: 28 May 2013 • Updated: 21 Mar 2014 | 7 comments
This issue has been solved. See solution.

Hello, I am having problem with enabling client-side deduplication on both of my two SBE 2012 servers. The error I am getting is:

Client-side deduplication is enabled for this job, but it could not be used. Please check this link for additional information: http://entsupport.symantec.com/umi/V-79-18273.

However the link was not much helpful, as the article is written for SBE 2010, so many things are different.
Can you please give me some advice? Here is description of the situation:

-SBE 2012 SP1 with all current liveupdate hotfixes installed. The backup server is Windows Server 2008R2 standard SP1.

-Backing up Windows Server 2008 Enterprise SP2, which is running in Hyper-V on Windows Server 2008 Enterprise SP1. Current version of SBE agent is installed on both of the servers, trust between servers and backup server is established.

-Backing up to deduplication storage, which is connected to the backup server via iSCSI. When i check direct access sharing in sbe console, it says "device has been shared with this server" on both the virtual server and the virtualization host.

-I have had problems with client-side deduplication while backing up the virtual servers via agent on the virtualization host. So I have made quick testing job - backing up one folder on the virtual server (via agent on the virtual server). The problem is the same in both cases. Client-side deduplication cannot be used, but everything works fine with server-side deduplication.

Do you have any ideas, please?

Thanks

 

Operating Systems:

Comments 7 CommentsJump to latest comment

martin w.'s picture

I have checked all points in the document, everything seems to be set as it should be - Client side deduplication both on the storage and in the backup job is enabled. Deduplication folder is shared with no pending services restart (i have already tried to restart the services and also the backup server).

Pedro Garrido's picture

Hi,
I;ve the same problem, also the same version, the dedup disk is inside 3600 R2 appliance...
Exception message: Client-side deduplication is enabled for this job, but it could not be used. Please check this link for additional information:http://entsupport.symantec.com/umi/V-79-18273.
Deduplication Stats::PDDO Stats for (APPLIBBCK01): scanned: 2144046 KB, stream rate: 47.20 MB/sec, CR sent: 8148 KB, dedup: 99.6%, cache hits: 25193 (45.3%)

Regards

Gurvinder Rait's picture

restart the remote agent on the clientserver being backed up and then restart BE services on media server. Can you then get the adamm.log which is located at BE Install path\logs. Let me know the name of the client being backed up via client side also.

martin w.'s picture

Hello,

I restarted both the agent on client server and services on media server. I am attaching the adamm.log file. Problemous server is for instance "zora.ipex.local", there is no firewall on this server. It is in the same network and uses the same logon account as server "hv61.ipex.local", for which the client side deduplication is working.

 

I tried telnet on port 10000 from client server to media server and vice versa, both connect fine.

AttachmentSize
adamm.txt 184.22 KB
Gurvinder Rait's picture

[1436] 12/06/13 15:52:39.181 DeviceIo: Discover: configure remote OST server PureDisk:SYMANTEC1 for zora.ipex.local failed, error=7
[1436] 12/06/13 15:52:39.181 DeviceIo: NDMP Server: zora.ipex.local:10000 Windows NT Major Version=6 Minor Version=1 Build Number=7601 ServicePack Major=1 ServicePack Minor=0 SuiteMask=274

 

C:\Users\Gurvinder_Rait>net helpmsg 7

The storage control blocks were destroyed.

Are there any DNS related problems w.r.t to the above client ?  There are a few other in the log that also have the same problem during getting discovered.

SOLUTION
martin w.'s picture

Hello, thanks for pointing me in the right direction.

The problem was indeed with name resolution, as the servers are in different domains, i was not able to ping from the remote server to the backup exec server's hostname, only to its fqdn.

I have worked around this by modifiyng hosts files on the backed up servers.

Thanks