Video Screencast Help

SBE 2012 SP2 - Incremental completed successfully - Failed to mount VDI

Created: 24 Sep 2013 | 6 comments

SBE 2012 SP2 is running on Server 2008R2

Weekly Incremental backup job on Server 2012 Hyper-V host rec'd the following message last night:

The job completed successfully.  However, the following conditions were encountered:  Failed to mount one or more virtual disk images.  Restores that use Granular Recovery Technology may not be available from this backup set.

Gives KB #V-79-10091 but after looking at that, it doesn't appear they apply to this situation.

Any thoughts?

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Do you have GRT enabled?  Have you installed the agent on the virtual machine?

Jaydeep S's picture

Look in the job log which guest machine is throwing up that error. Check on the VM if there is any Dynamic disk or a vhd that resides on a NAS box (connected as remote share/iSCSI initiator) or a physical DAS or RDAS (Passthrough). These type of disk are not supported for GRT or Application GRT. This has been mentioned in the SCL.

Or if there is a Windows Server 2012 Guest machine, if that VM has GRT a Windows 2012 ReFS volume or a vhdx which is over 2TB this is also not supported.

All the above reasons could throw up the error that you are are getting.

Lavee383's picture

GRT is enabled and yes I have installed the agent on the VMs.

there are no dynamic disks in my environment and I do not have a NAS/SAN as all VHD/VHDX reside locally on the host server (not in default location but on the D:\ drive).and no VHD/X is over 2TB.

any other thoughts?

Lavee383's picture

also...this is the first time I've rec'd this error.  all backup jobs have been "fine" except for it throwing SQL transaction file error...which I've just been trying to figure out...but that's for another thread.

Jaydeep S's picture

Sorry for my delayed response. I would suggest, open a support case so that the technician assigned can enable debug and analyze the logs.