Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SBS 2011 restore - Exchange Server issue on client side

Created: 04 Feb 2013 | 1 comment

Hi all,

 I have finally got my restore to work, but now have another issue.

All seems fine apart from Outlook 2010 on the client side. When I login as a roaming user and try to send a new e-mail in Outlook, it sits there thinking for a while with the message "Contacting the server for information". It does eventually (after about a minute) pop up the new message window and allow me to send e-mail, but it's the delay that concerns me.

Also, all users are configured in cached exchange mode. I noticed that the e-mail is not up to date - it only includes the e-mail received the last time they logged in to the PC. I could untick cached exchange mode, but it's kind of a requirement for the system.

Any thoughts?

many thanks

Jon

Comments 1 CommentJump to latest comment

jonnob's picture

Okay, I can now confirm the mailboxes are updating fine. Logged in as a few different users and the mailbox updates to the local ost. I can also send local e-mail between the client and server, in its own mini network.

So the only issue I have is this "Contacting the server for information" situation. I'm not sure why the restored image is doing this. I can only put it down to the fact that the restored server is not connected to the internet (just a mini LAN between the server and client), possibly causing a DNS issue? Albeit, I cannot connect the restored server to the internet as I don't want it to conflict with the live one - plus Exchange on the restored server would then start receiving e-mail from the smart host which wouldn't be ideal ha ha.

I think the plan is to be able to restore the DC to an offline environment once in a while, just to prove the backups are okay. It's slightly difficult though when it cannot be connected to the internet.

Otherwise it's all looking good... Cheers.