Video Screencast Help

Scan Bar missing

Created: 21 Aug 2011 • Updated: 01 Sep 2011 | 2 comments
This issue has been solved. See solution.

Why we don’t have the scan bar any more in 12.1, we used to have in 11?

Comments 2 CommentsJump to latest comment

P_K_'s picture

https://www-secure.symantec.com/connect/forums/sep-121-scan-bar

Paul Murgatroyd

Symantec Employee
 

So we had a lot of feedback

So we had a lot of feedback from customers who said that just showing a scan was running was useless. (their words not mine) so with SEP12 we tried to rethink our approach, working on the following assumptions:

1. Some admins would never want users to know scans were running

2. Some admins would want to let their users know, but not allow them to see or do anything

3. Some admins would want to let their users know and allow them to see the scan, but not do anything

4. Some admins would want to let their users know and allow them to see the scan and allow them to pause, cancel, or snooze it

With SEP12, we achieved 1, some of 2, 3 and 4.

There is a little more work that we are going through at the moment to get the feature perfect. The best thing I can offer you today Brian is to set the Scan Progress Options to "Show scan progress if risk detected" and configure your pause, snooze options, etc. (or just disable them).

That will enable the hyperlink and depending on the options you have given the user, they can either see the status or pause, cancel the scan, etc.

hth, I'm hoping RU1 will add a few more features here and finally close off the requests.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
.Brian's picture

Not there anymore, I asked this same question a week or so back:

https://www-secure.symantec.com/connect/forums/sep...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.