Video Screencast Help

Scan did not return status

Created: 07 Nov 2013 • Updated: 13 Nov 2013 | 7 comments
This issue has been solved. See solution.

Hi,

Is there anything to worry from below scan result. how to fix it ?

i ran scan command on 20 computers and 2 returned below status.

11/07/2013 00:33:52 11/07/2013 01:48:54 Windows Server 2008 Enterprise Edition EX03
10.1.1.11
  Default Error Scan did not return status

Thanks

Operating Systems:

Comments 7 CommentsJump to latest comment

Brɨan's picture

Was the machine turned off before it could complete?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

suren424's picture

No Brian.

As those are servers, i did remote  scan during non-business hours. the server was up and runnig all the time. infact that's a exchange mailbox database server.

thanks.

Brɨan's picture

Are they showing as connected to the sepm?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Brɨan's picture

Aside from somehow being cancelled or perhaps a brief malfunction of smc, I'm not sure what else it could be. Try running another scan.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
suren424's picture

When i logged into the server ,alert popped up with the below message.

attached the screenshot of the log file.

Could not scan 5 files inside C:\Users\ituser1\Downloads\application-installer-win-amd64-7.9.0.0.185579.zip due to extraction errors encountered by the Decomposer Engines.Application has encountered an error. For more information, please go to: http://www.symantec.com/techsupp/servlet/ProductMessages?product=SAVCORP&version=12.1.2015.2015&language=english&module=1000&error=0014&build=symantec_ent

what could be done in this situation.

Thanks

AV Scan error.jpg
Brɨan's picture

It simply means the decomposer engine did not have a signature available to tell it how to extract the file(s) to scan. There is nothing the can be done. The file was not scanned.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.