Video Screencast Help

Scan Engine initialization issue - CSAPI failed to initialize (SunOS)

Created: 13 May 2013 | 4 comments

 

Hi guys!
 
I am having some trouble loading up the new virus definitions. Our test environment fails to initialize and in the logs I am getting the following:
 
2013/05/14-15:46:40 400 CSAPI failed to initialize.
2013/05/14-15:46:40 0 Scan Engine is shutting down; logs may contain more information.
 
Furthermore, I am also getting this in the other log directory:
1368510400|11|2|1|30|URL scanner initialization failed.|43|146.132.45.127|44|1344|45|172
 
I have followed a number of instructions from articles, but I am still getting the error:
 
I have done the following:
1. downloaded the latest definitions, extracted them and loaded them up to /opt/SYMCScan/bin/definitions/AntiVirus/VirusDefinitions/
2. I have also followed another thread regarding the URL Scanner Initialization issue - where it tells me to create a ssejvm.config java virtual machine initialization file - this didn't fix the issue neither?
 
Thank you!!!
 
Operating Systems:

Comments 4 CommentsJump to latest comment

overfl0w's picture

Hi Pete, 

 

Thank you for the super quick reply - I have tried the link you have specified. Unfortunately it did not work :( 

 

I have just downloaded the definition files again, placed the newly extracted definitions in the VirusDefs folder.

 

Restarted the service - and still the same issue :( - not happening on the production server though - weird.