Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Scan engine missing

Created: 17 May 2012 • Updated: 18 May 2012 | 5 comments
This issue has been solved. See solution.

Hi

I notice that all my SAV 10 clients which have defs dated 16/05/2012 rev .3 are not displaying the scan engine number.  This is happening both on the individual clients and on the SCC console.

All previous defs are displaying ok.

Anyone else seen this - does it indicate a major issue?

Thanks

Comments 5 CommentsJump to latest comment

Neeraj2's picture

A normal Scan engine disappearing issue can be resolved by using Rx4defs from tech support.

http://www.symantec.com/business/support/index?page=content&id=TECH105037

But this seems to be a fault. Kindly raise a ticket immediately with tech support. possibly something wrong with the definitions.

QuickStart Guide - Create and Manage Support Cases in SymWISE

http://www.symantec.com/docs/HOWTO31132

Create and Manage Support Cases

http://www.symantec.com/business/support/index?page=content&id=HOWTO31091

Contact Business Support

http://www.symantec.com/support/contact_techsupp_static.jsp

If Support confirms that there is an issue with the definitions, use the below document to rollback the definitions.

http://www.symantec.com/business/support/index?page=content&id=TECH100019&locale=en_US

Mithun Sanghavi's picture

Hello,

Try Installing the Latest Virus definitions and check if that helps -

Updating virus definitions for Symantec AntiVirus Corporate Edition 10.x and Symantec Client Security 3.x

http://www.symantec.com/docs/TECH101198

Secondly, I would suggest you that it is Time to Migrate, check the Article below:

Be Aware: The Symantec Antivirus Corporate Edition 10.x and Symantec Client Security 3.x End of Support life is fast approaching!

https://www-secure.symantec.com/connect/forums/symantec-antivirus-10x-sav-will-reach-end-support-life-eosl-4-july-2012

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ajit Jha's picture

You can Try these Steps

 1. Connect to: <\\%COMPUTERNAME%\c$\Documents and Settings\All Users\Application Data\Symantec\Symantec AntiVirus Corporate Edition\7.5>

- Delete all files in the main directory here (NOT folders!) except the Fwdstat.log.
- Delete folders inside the folder "I2_LDVP.VDB".

2. Connect to: <\\%COMPUTERNAME%\c$\Program Files\Common Files\Symantec Shared\VirusDefs>

- Delete all *.tmp folders here.

3. Connect to an unaffected Computer and copy the 2 most recent Def folders (YYYYMMDD.###) found in
<\\%COMPUTERNAME%\c$\Program Files\Common Files\Symantec Shared\VirusDefs>
Also copy the "definfo.dat" and "usage.dat" files from the good computer and overwrite the one's on the target (problem) computer.

4. Watch the problem Computer you are working on in the SSC (refresh the console). After 5-10 minutes it should refresh and display the scan engine value and the most recent defitions. If you want to speed up the process you may want to try to restart the SAV service on the target computer.

5. Connect to (original computer): <\\%COMPUTERNAME%\c$\Program Files\Common Files\Symantec Shared\VirusDefs>. Delete old YYYYMMDD.### folders.

6. Check SSC for client status (Scan engine version and Definitions version updated?).

Regard's

Ajit Jha

Technical Consultant

ASC & STS

pete_4u2002's picture

This issue is by design.

Scan Engine Version information is unavailable in Symantec AntiVirus 10.x as viewed in the Product GUI or Symantec System Center

http://www.symantec.com/docs/TECH189026

Symantec AntiVirus Corporate Edition 10.x is designed to display Scan Engine Version information. The Scan Engine version information that appears in the GUI and is passed to the Symantec System Center is the same and is retrieved by polling version number from the ECMSVR32.DLL file. This field is designed to accept property/version information up to X.X.X.255.

Beginning with definitions of 20120515.017, the version of that file is 121.1.0.291. This information cannot be parsed properly and the Scan Engine field remains blank.

SOLUTION
grumbleweed's picture

Pete_4u2002

Many thanks for that info, much appreciated.