Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Scan 'waiting' after changing tapes in order to continue with a full backup

Created: 09 Oct 2012 | 3 comments

I'm having trouple with completing a full backup because of changing
Symantec Backup Exec 2012 is connected to a HP tapestreamer with 8 tapes.

  1. Backup Exec 2012 is doing a full backup of a network server. This does not fit on 8 tapes
  2. I'm changing the tapes to new ones in order to complete te backup
  3. A scan is required in order to let Backup Exec see the new bar codes
  4. The scan keeps on 'waiting'  as no idle devices are ready

Anyone having the same issues? Backup Exec 2010 didn't had any trouble. Anyone knows a workaround for this?
 

https://www-secure.symantec.com/connect/issues/library-scan-operation-waits-ready-no-idle-devices-are-available
http://www.symantec.com/business/support/index?page=content&id=TECH192576

 

Comments 3 CommentsJump to latest comment

Donald Eady's picture

KoffieCup, 

 

      How big is the backup job that your running. How large are the tapes that your using to backup up too. Would it be possible to break the job up into two smaller jobs. That way when one completes the new tapes can be scanned as BE will not be actively using the library resources. 

I hope this posting was helpful

  

KoffieCup's picture

Hello Donald,

This is unfortunately impossible. The HP tape robot can hold 8 tapes, 1 TB per piece. The total is around 40 TB which can be spil in 2x 20 TB. 

Isn't it a basic function to scan while the backup job is pauzed? It worked in the previous version. Any ETA on when there will be an update?

 

Thnx for your reply.

Donald Eady's picture

Koffie,

          are you seeing the popup that requests you insert media to continue the backup operation ? 

I hope this posting was helpful