Video Screencast Help

schedule backup jobs queud (BE2010)

Created: 13 May 2013 • Updated: 30 May 2013 | 15 comments
This issue has been solved. See solution.

Dears,

 

I would like to ask  your help on the following:

Im new to this company, i notice that the backup jobs werent running succesfully.

I started to research this issue, and as result we had to replace the tape device. 

After replacing the tape device, finally i could make it to run backups manually, runs test and do restores.

But when i try to run schedule jobs, the jobs goes to queued status.

In the job log, the servers is paused. and when i cancel the job as history i get the job was cancel by user.

 

Is this issue familliar to anyone?

Your support is grateful appreciated.

Regards,

 

 

Nico

Operating Systems:

Comments 15 CommentsJump to latest comment

SuperBrain's picture

1. Check the scheduled job properties Device and Media section to confirm if the correct tape device is selected as the target destination.

2. When you the scheduled job starts and status changes to "Server Paused" - go to the Devices tab and check the status message beside the Media Server name. If that show's (Server Paused), right click and attempt to unpause it. Check if the job runs now?

3. Put the existing scheduled job on Hold. Attempt to create a new job with same selection list and schedule. See if that works fine?
If it does, you can continue using the new scheduled job and choose to keep/delete the old one (which is on hold).

Sush...'s picture

Hello Nico,

    This "Server Pause" issue was observed till BE 2010 R2. It is resolved in BE 2010 R3. So if you are using older version then it would be receommended to upgrade to BE 2010 R3.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

edumedia's picture

Hi All,

 

Many thanks for your attention.

@Brian: 

1. Check the scheduled job properties Device and Media section to confirm if the correct tape device is selected as the target destination -- This is correctly set.

2. When you the scheduled job starts and status changes to "Server Paused" - go to the Devices tab and check the status message beside the Media Server name. If that show's (Server Paused), right click and attempt to unpause it. Check if the job runs now? -- This option is showen as unpaused

3. Put the existing scheduled job on Hold. Attempt to create a new job with same selection list and schedule. See if that works fine?

If it does, you can continue using the new scheduled job and choose to keep/delete the old one (which is on hold). -- I created a complety new scheduled job and i get the same situation. The job goes to queud.

 

@Sush...

 

The current version of backup exec that im using is Backup exec 2010 version 13 Rev. 2896

Sush...'s picture

Hello there,

    BE 2010 rev 2896 is older version which is BE 2010 R1.

I would suggest you to upgrade to BE 2010 R3 which is BE 2010 rev 5204... then run Live updates to install SP2 and remaining hot fixes.

Here is the link from where you can download the BE 2010 R3 version

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

Also you can refer to the following technote for upgrade

http://www.symantec.com/docs/TECH159346

For in place upgrade you just have to run the installation. After upgrade you will have to re-push the agents to the remote machines (if any) to upgrade the remote agent on the remote servers too.

Also do not worry about the Licenses as the same licenses are used in R3 version.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

edumedia's picture

Dears,

 

Many thanks for the tips.

I did the upgrade to R3, i also installed the updates.

Unfortunatly, Im still having the same issue, schedule job goes to queud.

 

 

Biker_Dude's picture

Are there any Alerts requesting you to do something?

Have you tried creating a new scheduled backup job?

edumedia's picture

No Alerts, The scheduled job goes to qeued. At the logs when the job is running, the server status is paused.

And when i cancel the job, history status is job canceled by user.

 

I tried configuring a new scheduled job and get the same problem and when i setup a new job and run it now it runs without problem.

CraigV's picture

Hi,

 

Have you tried to run a repair of your BEDB? Use Beutility.exe for this and right-click the server name before choosing the repair option.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

edumedia's picture

Hi CraigV,

 

Thanks for the tip.

I did the repair.

unfortunatly, im facing the same problem. I created a new schedule job, when the job starts it goes to qeued and on the job activity it shows the server as paused.

 

Is there anything else i can try?

pkh's picture

Have your tried unpausing the server?

Sush...'s picture

Hello there,

    I think there has been already many suggestions provided which has not solved the issue. So I would request you to open a Support case with Symantec Tech Support so that this issue can be thoroughly troubleshooted and resolved.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SOLUTION
edumedia's picture

Thanks Sush,

 

I made it to solve it. I have received technical support from symantec. they connected remotly to my laptop, and afterward we connected to the server. We restarted the services, and did some changes on the settings of my current setup, there were some conficts with the media set.

 

I want to thanks everyone for the support.

 

greetings,