Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Schedule vanishing immediately

Created: 02 Sep 2010 • Updated: 04 Oct 2010 | 5 comments
This issue has been solved. See solution.

I am sure this is not a new problem, but I have searched the forum and cannot find an answer.

After a brand new install of System Recovery 2010 when I create a scheduled job, it vanishes immediately. I see it appear in the list for like half a second and then it vanishes? Anyone come across this before?

All help appreciated.

Comments 5 CommentsJump to latest comment

Markus Koestler's picture

Yep, me !

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Chris Riley's picture

Are you also using the management solution (BESR-MS)? If yes, this is expected behavior on 'managed' clients (client machines that have the Altiris Agent and the BESR Plug-in installed).

SOLUTION
VETBAK's picture

Ah... Yes we are using the management solution and this is on a managed client with both agents installed. Where abouts do I control the snapshot schedule?

Chris Riley's picture

The management solution is designed for centralised management. You should be creating backup policies using that and then applying the policy to the appropriate client machines. Please refer to the admin guide for more information:

ftp://exftpp.symantec.com/pub/support/products/Bac...

Hope that helps.

Markus Koestler's picture

Sometimes it helped to delete the *.PQJ file and/or reinstall the BESR-MS plugin.

*** Please mark thread as solved if you consider this to have answered your question(s) ***