Video Screencast Help

Scheduled Job stuck on "To be scheduled" job status

Created: 03 Jun 2013 • Updated: 15 Jul 2013 | 12 comments
This issue has been solved. See solution.

Hi there,

 

I need help. Scheduled Job stuck on "To be scheduled" job status. Tried to restart the services, restart the server, restart tape drive but issue still persist.

I can't even delete, reschedule or hold the job. Clicking Job then HOLD, nothing happens. When clicking job and click RUN NOW, it says starting job but it take so long and returned with error "The request channel time out while waiting for a reply 00:09:59:9979998. Increase the time out value...... Same thing for DELETING. 

Operating Systems:

Comments 12 CommentsJump to latest comment

kradangel's picture

Tried to create job with run now schedule. It was successfully created, but then, job status is "To be scheduled" after creation of job. I clicked on the Job and click "RUN NOW", it says Starting Job but keeps on loading and prompt the error.

Please see attached screenshot.

Screenshot error_06032013.JPG Screenshot error_06032013_v1.JPG
kradangel's picture

It cannot create job. Stuck also in creating jobs and then returned with error "The request channel time out while waiting for a reply 00:09:59:9979998. Increase the time out value......".

All my schedule jobs have Status of "Ready; No idle devices are available".

pkh's picture

Make sure that the device that you are backing up to is online and ready.

kradangel's picture

Yes. All are online. Tried to pause the Library and edit the job, but cannot get through because it stuck on "Getting (my job name)" then after a long wait it returned with error like my above post.

pkh's picture

Go to the BE installation directory and use the BEUtility to repair the BEDB,

kradangel's picture

I've tried to repair Database but after a completed repair. Still have the same issue.

pkh's picture

In that case, short of uninstalling and then re-installing BE, I think you need to log a support case with Symantec.

*EDIT*

Before doing any of the above, go to Add/Remove Programs and repair BE.

*END EDIT*

Andy_83's picture

We have exactly the same issue with our full configuration.

Support Case: 03590481 - opened on 04.02.2013 - still no solution from support. I sent them configuration files, BE2012 database files... gave them remote access, ...

I sent 21 Emails, many phone calls, ...

Iam very dissappointed with the technical support and backup exec 2012. I think i have no choice and must search another backup software.

The actual "solution" from the support is a minimal configuration so that we can backup the "basics".

But that is *******

kradangel's picture

This is very disappointing and madenning. Hello SYMANTEC, can you look at this issue. We have the timeout error in the previous month and just fixed last MARCH and the only resolution provided by SYMANTEC is to reinstall the application. Would you like us to uninstall and reinstall again?

RogerR's picture

This is a known issue described in this article: http://www.symantec.com/docs/TECH192287

Please contact technical support and refer to the above article if you have this issue.

We (technical support) can solve this issue.

SOLUTION