Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Scheduled scans in SEP 12.1 are not running due to historic scans still running and not completing

Created: 01 Nov 2012 | 3 comments
chris48's picture

We have 2 XP clients that are not running scheduled scans as they have historic scans still running.  These historic scans have been running for a matter of days but do not seem to complete.  One of the clients has a scan still running since 8th August and this is preventing any further scheduled scans from running.  The laptop has been left on for periods of up to 24hrs but this does not help.

I have used the SymRmvScans utility as well as CleanWipe.  These both ran on seperate occasions successfully, and where I thought CleanWipe would have worked, it still makes no difference after reinstalling SEP again.

Does anybody have any ideas as to what I can do to delete these historic scans or make SEP believe they have completed?

Comments 3 CommentsJump to latest comment

SMLatCST's picture

Could you try following the below article to see if these scans exist within the registry and give the box(es) a reboot after removing them (if any are found):

http://www.symantec.com/docs/TECH171212

#EDIT#

The below might also be applicable here:

http://www.symantec.com/docs/TECH171788

Simpson Homer's picture

 

1. Open regedit

2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\Scheduler\[-GUID-]\Custom Tasks

3. For each [-GUID-], backup then remove legacy scan registry keys