Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Scheduled was blocked by template rule

Created: 05 Nov 2012 | 18 comments

Now I setup my back up schedule like this 

 

 

This is the first time I run this schedule

Daily backup in Mon,Tu,Wed,Thu,friday at 11:00Pm - 11h59Pm start 4/11

Weekly backup in Friday night 11:00 Pm - 11h59 PM start 9/11

Monthly backup in Sat night 11:00 Pm - 11h59 Pm start 1/12

 

I dont know why my schedule got this error. Please explain for me and give me the solution.

Thanks a lot!

Comments 18 CommentsJump to latest comment

CraigV's picture

...You didn't see the OP marking the tags with BE 10.x?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

perfectprime2000's picture

I have a question that

I back up Monthly method is Synthetic so

Should Schedule Monthy run fisrt instead of Daily like now?

CraigV's picture

Hi,

 

The TN below might be more relevant to your issue...check it out:

http://www.symantec.com/business/support/index?page=content&id=TECH63990

Did you create individual jobs, or use a GFS policy (which would be recommended!).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

perfectprime2000's picture

Yes I use GFS.

I tried all case you give me but no help at all.

Please dont give me any link or TN. I tried to read all of them and I found nothing to help me out.

Just I want some solution advices for my case.

Thanks!

 

CraigV's picture

OK...so the issue is that nobody knows what you have or haven't read, and providing TNs is a means to getting a solution. At no stage in your original query (or up until the above) did you mention you have read every single TN on this...

Have you tried to recreate your GFS policy?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

perfectprime2000's picture

I just made new Policy on new job but I got same problem, Here are more information for you:

CraigV's picture

You don't have a rule for the Weekly backup to supercede the Daily backup!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

sazz.'s picture

If you are using Synthetic, make sure you run first job as full without Synthetic. The first full is only one time job and then onwards you have to run incrementals and synthetic full.

perfectprime2000's picture

do You mean "base line" backup and make it run first in schedule?

Can you teach me more detail about how to make a Synthetic Backup? 

perfectprime2000's picture

So what is that? How to make a rule for Weekly backup to supercede the Daily backup?

 

CraigV's picture

Ugh, sorry man...not sure to be honest why you're getting that error. Restarted the BE services? Is BE fully patched? And is this a new problem or has it happened before? Did it ever run properly?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

perfectprime2000's picture

I restarted my own server. I also use BE R3 with live update. So I tried to re build my backup system with BE 10 but I have so many problems and this is a new one. I run weekly (full backup) successfuly but with this Synthetic was failed. I very hopefull that I'll get any any solution from you guys.

CraigV's picture

Not sure I understand you here...you use BE 10.x, but now mention you have used BE 2010 R3. Which is it?

What happens if you take the synthetic backup out of the GFS policy? Does it then run through?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

perfectprime2000's picture

I used Policy Winzard for making Policy and I choose GFS. I don't know how "take the synthetic backup out of the GFS policy".

So can you solve my problem? 

 

CraigV's picture

Stop asking to have your problem solved, seriously. This doesn't happen all the time, and you might need to log a call if the non-Symantec employees doing this in their spare time can't assist. Not everybody has come across the problems logged here.

Recreate your GFS policy WITHOUT the Synthetic backup and see if it runs through.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

perfectprime2000's picture

Hi CraigV, I'm very disappointed about your answer and your question come back to me like a Cop, you make me feel that I'm a prisoner of yours. Your answers did not solve anything or give me any way to get out of my problem.

I'm also thank to you sazz. who give me a way to solve my case.

Thanks for your considering!

Esteban_E's picture

 

In the yesterday troubleshoot the problem as follows on BE 2012.

This error in the job status is due to the fact that the role of Circular Logging is enabled in MS Exchange.

  • You must disable this option, by following the steps shownhttp://www.symantec.com/docs/TECH11310. Do not forget disassemble and reassemble the databases of Mailboxs and also of Public Folders. Restart the service of MS Exchange Information Store.
  • Restart the services of BE.
  • Perform Full Backup again.
  • Then we can perform incremental backup.

Greetings!