Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Scheduling job in french version

Created: 09 Oct 2012 | 7 comments
FXE's picture

Hello all,

I'm trying to schedule jobs must run the evening.

But when I set start time between 12:00 (12:00 PM) and 23:59 (11:59 PM), the parameter is not persistent. So, I can only schedule jobs between 00:00 (12:00 AM) and 11:59 (11:59 AM).

Could you help me please ? Thank you.

Comments 7 CommentsJump to latest comment

Jaydeep S's picture

What is the version of Backup Exec. Also is the Operating system and Backup Exec both French. If that is the case, for troublshooting, could change the language setting for BE to English as per http://www.symantec.com/docs/TECH68153  and then see if you can d the scheduling.

Also verify if settings from Contol Panel -> Region and Language -> Administrative -> Change System Locale are setup correctly.

FXE's picture

The BE version is 2012 SP1a. Bith OS and BE are installed in french versions.

The KB allows me to correctly schedule jobs in EN language. When I come back to FR language, the job keeps the correct start time.

All my region and language options are correct in Windows Control Panel.

Jaydeep S's picture

This should give you a workaround for now. See if the issue is as mentioned by Colin in his post. If it is not, I would suggest you to open a support case with Symantec for a resolution

Colin Weaver's picture

I suspect you might be experiencing something related to this

http://www.symantec.com/business/support/index?page=content&id=TECH186243

In which case even though it does not display correctly, the job should start at the correct time

Couple of things I have noticed in an English console

1) if you highlight PM and try to replay it with AM it only lets you type the A, but if you then click out of the dialog it fills in the M for you.

2) if you ever edit the job to change the start time, change it by more than 1 hour as it may not save the change if you only change it by 1 hour (this is under investigation as other known issue)

FXE's picture

I don't understand what you mean... Could you add coma in your sentence please ? Particulary in the point 2)

FXE's picture

In fact, my question is very simple, not as BE 2012 it seems : how can I schedule job with start time 21:00 ?

Jaydeep S's picture

1. Use the work around of setting the scheduling the job using English Language settings and after saving this, revert back to French.

2. Open a case with Symantec Support to investigate why are you facing this issue when Backup Exec is using French Language.