Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Scheduling jobs in french version

Created: 09 Oct 2012 | 7 comments
FXE's picture

Hello all,

I'm trying to schedule jobs must run the evening.

But when I set start time between 12:00 (12:00 PM) and 23:59 (11:59 PM), the parameter is not persistent. So, I can only schedule jobs between 00:00 (12:00 AM) and 11:59 (11:59 AM).

Could you help me please ? Thank you.

Comments 7 CommentsJump to latest comment

Donald Eady's picture

What time is it that you would like for the job to begin ? These are very large windows if you have other jobs scheduled to run at the same time this job may be getting qued, Additionally what version of B.E. are you running ? im assuming 2010R?

 

I hope this posting was helpful

  

FXE's picture

I'd like the job begins at 21:00 (09:00 PM).

My version is 2012 SP1a.

pkh's picture

.You just have to set the start time to 9 p.m.

FXE's picture

Not as simple as you say... Do you have tried with BE 2012 installed on french OS ?

Colin Weaver's picture

I'll post this here too as you seem to have 2 threads on the issue

I suspect you might be experiencing something related to this

http://www.symantec.com/business/support/index?page=content&id=TECH186243

 

In which case even though it does not display correctly, the job should start at the correct time

Couple of things I have noticed in an English console

1) if you highlight PM and try to replay it with AM it only lets you type the A, but if you then click out of the dialog it fills in the M for you.

2) if you ever edit the job to change the start time, change it by more than 1 hour as it may not save the change if you only change it by 1 hour (this is under investigation as other known issue)

 

Donald Eady's picture

FXE, 

 

       Can you please clarify the issue for me a little. When you say the parameters are not consistent are you saying that the option to start the job at the desired time is not there or are you selecting 21:00 and it just doesnt kick off at that time? Additionally are you seeing any alerts trigger in relation to the job. 

I hope this posting was helpful

  

Paranoiak's picture

It is the just the display format of the time that is not in 24h format so it's confusing !

It's working for me... When I put 22:00, it changes it to 10:00 (but it is PM so everything work), it's just disturbing when you look at the job (it displays 10:00 without PM)