Video Screencast Help

SCL for VCS 5 on AIX

Created: 16 Sep 2013 • Updated: 23 Sep 2013 | 3 comments
This issue has been solved. See solution.

Hello

I am preparing an OS upgrade from Aix 5.3 TL7 to 5.3 TL11 or TL12 while runing VCS 5.0.30.3.

I am try to find the official symantec SCL (software compatibility list) without success ! can anybody help me to find this document to ensure which minimum version is supported on aix 5.3TL12 ?

Thanks in advance

Best regards

Operating Systems:

Comments 3 CommentsJump to latest comment

mikebounds's picture

Have at look at:

https://sort.symantec.com/productmatrix

Note, release note normally state a minimum, so 5.0MP3RP5 release notes say:

The 5.0 MP3 RP5 release operates on the architectures and operating systems
shown below:
■ AIX 5.3 TL7 with SP2 or any higher TLs
■ AIX 6.1 TL0 with SP4 or any higher TLs
So This says 5.0MP3RP5 supports TL7 or higher so should be alright with TL11 or TL12
 
And 5.1SP1RP4 release notes say:
 
Supported AIX operating systems
This section lists the supported operating systems for this release of Veritas
products.
Product installation scripts verify the required update levels. The installation process
terminates if the target systems do not meet the maintenance level requirements.
The minimum system requirements for this release are as follows:
For Power 7 processors at one of the following levels:
■ AIX 7.1 TL0 to TL2
■ AIX 6.1 TL5 (minimum SP1) to TL8
■ AIX 5.3 TL11 (minimum SP2) to TL12
 
For Power 6 or earlier processors at one of the following levels:
■ AIX 7.1 TL0 to TL2
■ AIX 6.1 TL2 to TL8
■ AIX 5.3 at one of the following levels:
■ TL7 (minimum SP6)
■ TL8 (minimum SP4)
■ TL9 to TL12
 

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

SOLUTION
yguillou's picture

Thanks Mike, I was looking at it, as I did not found any information on specific TL, I suppose my version is supported on Aix 5.3 whatever TL I am using ....

Thanks again for helping

mikebounds's picture

As 5.0 is so old (see https://sort.symantec.com/eosl/show_matrix), it won't have been tested with higher TLs, so if want to use a version that has been tested with TL11 and 12, you will need to use 5.1SP1RP4

Mike

UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below