Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SDLP: Network Monitor services don't start with Error 1067

Created: 14 Jun 2013 | 10 comments
UFO's picture

Hi everyone,

After clean Installation of detection server Network Monitor (Symantec Data Loss Prevention 11.6) services (Vontu Monitor and Vontu Update) don't start with Error 1067. What could be the solution?

  • OS: Windows Server 2008 R2 Ent (English).
  • WinPcup 4.1.1 - installed and running
  • Wireshark - installed
Operating Systems:

Comments 10 CommentsJump to latest comment

yang_zhang's picture

Could you check and attach the detailed log information under the \SymantecDLP\logs\debug folder?

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
yang_zhang's picture

Hi, UFO:

According to your previous description, that's the Vontu Monitor and Vontu Update service that didn't start.

So, please attach the VontuMonitor.log and VontuUpdate.log.

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
UFO's picture

Those both logs are attached with the Logs.zip in my prev message. Unzip and you'll see.

STS: DLP

kishorilal1986's picture

Dear UFO,

Your DLP architecture is single/double tier ?

Please check communication between your Enforce and Oracle server. If it is ok as per indtallation guide/admin guide then restart the Oracle and Enforce server and chcek whether problem persist.

UFO's picture

Do you mean DLP Admin, or OS Admin where Network Monitor is installed?

STS: DLP

DLP Enthusiast's picture

Uninstall and Install the DLP package once again . Make sure you check the "Start Symantec Services" checkbox in the Installation Process in the last dialogue box.