Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Seagate Viper 2000 AutoLoader Slow Backup Job Rate

Created: 16 Oct 2012 • Updated: 17 Oct 2012 | 4 comments
This issue has been solved. See solution.

Hey.

I have just re-built a Dell PowerEdge 1800 Server with Microsoft Windows Server 2008 R2 Standard (SP1). Attached to it I have 3 tape drives (via SCSI) :

  • Quantum Super loader 3
  • Seagate Viper 2000
  • HP DAT160

Previously the server was running Server 2003, the Hardware has not changed.

I have installed Backup Exec 2012 + all the updates (using live updates). I have also updated the server with all the latest Microsoft patches.

Initially I had a problem with the quantum and the viper with VERY slow job rate's (5.00 MB/Min). From past experience I knew the "medium changer devices" drivers would be the cause. I have changed (well removed) the quantum driver so now it says "Unknown Medium Changer" in device manager and the backup job rate speed is as it should be and all is fine with that loader.

But I still have the problem with the Seagate viper 2000.

Does anyone know what driver I should be using for the Seagate Viper 2000? And where I could get it from? Both the “medium changer” driver and “Tape drive” driver?  I have attached an image of the current driver and version for what is installed under “medium changer” in device manager as this is the one I believe is causing the problem!

Any help much appreciated!

Comments 4 CommentsJump to latest comment

theOnkar's picture

Hello,

For the Tape Drives, you should be using the Symantec Drivers. Follow this link to update the drivers : http://www.symantec.com/docs/TECH17931    [Follow only the installation part].

Check the HCL for compatibility on your Harware : http://www.symantec.com/docs/TECH175582

Hope that helps!

If this response answers your concern, please mark it as a "solution"

pkh's picture

The Seagate Viper does not appear in the HCL so it is not supported.

Danny_J's picture

Guys,

Thanks for the replies. I did check the HCL and found the Viper 2000 in there but labelled as "Viper 200" with also the correct drive "SEAGATE^ULTRIUM06242-XXX", but did not realise it was under the end of life section! My mistake.

I appreciate Symantec are not supporting this drive anymore, but is there anyone who is still using one of these drives with server 2008? I will be replacing this drive, but would be good to get it to work temporarily whilst an order is in place for the new drive.

theOnKar, I did run the Tape installer / uninstaller and tried all the options but I think this only changes the drivers for the “Tape drives” section and not the drivers for the robotics library under “medium changer devices”? I could be wrong?

Thanks for you help.

Danny_J's picture

Thanks for your time, I have now resolved this issue.

As I thought it was the "robotic Library driver" causing the problem (as my first post). I was struggling to remove the driver (seaddsmc.sys) that windows was automatically using. In the end I done this by this procedure:

Open "Device Manager" > Open "Medium Changer Devices" > Right click the device, so "Seagate Viper 2000 Autoloader" > Update Driver > Browse my computer for driver software > Let me pick from a list of device drivers on my computer > Select "Unknown Medium Changer" > click Next and wait for the driver to install > reboot ( and again another reboot might be required after symantec has been opened, if the autoloader goes offline when trying to run a job).

If "Unknown Medium Changer" is not in the list - deselect "Show compatible Hardware". The manufacturer I used is "GenChanger" and there is only 1 model shown ... "Unknown Medium Changer" in my case.

Hope this will help anyone in the future.

SOLUTION