Video Screencast Help

Secure email and Secure PDF

Created: 14 Mar 2014 | 3 comments
przemek's picture

Hello

I testing Secure email and secure PDF

In my environment there are three node (two to email Proxy an and One in DMZ on this is Secure email ). I wonder  why  when I change delivery option on testing email it isn’t effective.

The primary options is effective, when user first time login and choose option as preffered

For example when choose Secure email and after few email change options to Secure PDF massages incoming on secure email don't incomimg as Secure email.

I started Mail policy from default. Delivery to know WEB Messenger and  Delivery to know PDF Messenger is acttive .

US is in version 332 in prefios test on older soft it work fine.

Comments 3 CommentsJump to latest comment

dcats's picture

Hi Przemek,

Are you using Web Messenger customization? If so, you need to rebuild the template. Test using the simple (Default) customization.

If this is not the case, have you checked the Cluster and Cluster SSL logs for errors?

Rgs,
dcats

przemek's picture

Hello

Thanks for help

Restore to default settings template but the same situation.Check log cluster and Cluster SSL

Now rebuild cluster (remove nod and add )

I wonder is normal behaviour .

Remove user test44@testpl.pl

Why new user test44@testpl.pl in node where is mail proxy is different on node where is on DMZ?

I don't see error on cluster and Cluster SSL ?

 

DMZ.jpg mailProxy.png
dcats's picture

Hi Przemek,

If you have not done it yet, please enable the Web Messenger service in all cluster nodes to see if there is a difference.

Rgs,
dcats