Video Screencast Help

Secure Email Client for IOS Doesn't Work

Created: 14 May 2013 • Updated: 27 May 2013 | 4 comments
This issue has been solved. See solution.

I have a problem to push Exchange Active Sync settings to the new Symantec Secure Email client for iOs.
When I try to use the Secure Email client it says:
"This Applicaiton can be configrued only trouhg the Symantec Appcenter Agent."
The iPad has the right device policy, and I use the "Secure Email Settings" for exchange active sync settings.

When I use the Exchange ActiveSync Configurations under IOS Settings the EAS settings being pushed to the iPad's native email client.
But whe want to use the Symantec Secure Email client instead of Apple native mailclient.

 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

bgreen's picture

Hi Bjorn,

The EAS settings you're describing seem correct.  Using the "iOS E-mail" setting will configure the native mail.app.  The Symantec Secure Email Client is only configured using the "Secure Email" setting.

Can you check a couple of things for me?  In your App Center, verify that the device shows the correct Secure Email Configuration on the settings tab for the device.  Under details, what does it say for Secure Email Compliance?

If all of that is correct, try logging on to the App Center agent on the iOS device.  Touch "Account" in the upper-right-hand corner, then select "Re-Apply Touchdown" and see if that sends the configuration.

Let me know if that helps,

Brad

BjornL's picture

Hi Brad,

The device has the right Secure Email Configuration settings

Status Secure Email Compliance:Not Reported yet.

 
Loading.

I read that there was a issue with the Secure Email Client and Appcenter native app 4.0.3?
That we need the appcenter 4.1.5 version?

Bjorn

 

 

RiteshM's picture

Hi Bjorn,

Is the customer a cloud tenant?

The App Center App has Secure Email detection & configuration logic for both IOS and Android versions of Secure Email so its important to update the App Center App to match the version of the App Center so that it will work with the latest Secure Email version.

Please have them update their App Center App to match the App Center version, and do the following:

1. Remove the App center App from their device

2.  On the IOS device, navigate to Settings->General->Profiles, and remove Remove the App Center profiles from their device  (both email and MDM profiles)

3.  Re-enroll the device

4.  Install Secure Email, and start it.  They should see a Symantec branded configuration screen which has some data pre-filled, based on their App Center Secure Email device policy.

 

BjornL's picture

The problem is solved.

We've installed the latest appcenterclient/Secure email client.

 

SOLUTION