Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Security authentication is not happening at the time of stopping the services

Created: 15 Nov 2012 • Updated: 09 Feb 2013 | 1 comment
Saravanan N's picture
This issue has been solved. See solution.

Hi,

I have to configured like, in client side the user is stopped the symantec AV services(smc -stop).

So it possible to set the authentication for this.

Thanks,

Saravanan

Comments 1 CommentJump to latest comment

Brɨan's picture

Yes, you can set authentication for this.

Login to SEPM

Clients page

Select your relevant group

Policies tab

Under Settings select General Setting

Security Settings tab

Check the box for "Require a password to stop the client service"

Click OK and once the client pickd up the policy change, run smc -stop and it will ask for the password

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION