Video Screencast Help

Security Guidelines cannot be disabled

Created: 20 Feb 2013 | 4 comments

Hi,

I'm using Symantec Encryption Desktop 10.2.1.MP5[Build 5033] on Mac OS X 10.8.2 with Outlook 2011.

In SED I cannot disable the Security Guidelines (not sure if that's the English name, I'm using the German version where it is called "Sicherheitsrichtlinien") like Opportunistic Encryption. Clicking the checkbox just results in nothing.

I uninstalled SED from the command-line, did a reboot and installed SED new, but nothing changed. Any idea what to do so I can enable and disable the checkboxes?

 

Thanks,
Carsten

Operating Systems:

Comments 4 CommentsJump to latest comment

Alex_CST's picture

I did a translate and that translated as security policy.  What exactly do you want to disable (not just the checkbox) please explain what you want to turn off

 

Thanks

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

CarstenMT's picture

Hi Alex,

I want to disable the checkbox(es) to deactivate the rules. This is how I did it for years, but now I just can't click the boxes.

Cheers
Carsten
 

Tom Mc's picture

Is this a PGP Universal managed setting, where this option may have been centrally deactivated?

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

CarstenMT's picture

Tom, no it's a local installation. However this MacBook has been used in an environment with a PGP Universal Server for a few hours.