Video Screencast Help

Security Warning

Created: 07 Feb 2013 • Updated: 08 Feb 2013 | 7 comments
wr's picture
This issue has been solved. See solution.

(Not sure where to put this.  Since I frequent the NBU Forum I'll put it here)

 

I keep getting a security warning when browsing the Symantec Connect.  It stopped for a while the other day & it's back again.  Quite annoying.

Only happens in Symantec Connect.  None of the other technical sites I visit exhibit this behaviour.

 

"Do you want to view only the webpage content that was delivered securely?

This webpage contains content that will not be delivered using secure HTTPS

connection which could compromise the security of the entire webpage!"

 

 

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

Nagalla's picture

hi ,

did you try with the other Browser, I guess its only happends with Internet explorer.

 

Nicolai's picture

I am using Chrome and do not see such a warning.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Nagalla's picture

yes, i do use Chrome, and no such warning...

i have see above warning even for other sites  when we try from Internet Explorer.

I suggest you to go with chrome, its pretty Good with Inbuild Google search in address bar.

wr's picture

I would like to try Chrome but corporate policy does not permit

Will Restore -- where there is a Will there is a way

Kevin's picture

Thanks for the heads up wr.

We've found an issue with the user avatars on the page coming from an http source (instead of https).

We expect to have this issue resolved today.

Kevin

SOLUTION
wr's picture

Thanks!  No trouble today. 

Will Restore -- where there is a Will there is a way

Kevin's picture

Thanks for verifying wr,

We were able to push a fix up last night.

Kevin