Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEE Device Control failed to push policy

Created: 05 Nov 2012 • Updated: 13 Nov 2012 | 6 comments
This issue has been solved. See solution.

Hi, I have a strange error, when I try to update my clients i get "failed to push policy" and in the ditailes I get "Not found",

after few hours the clients update themselves from the server but I can't update them "manually"...

what can be the problem?

Comments 6 CommentsJump to latest comment

SMLatCST's picture

From what I recall, SEE-DC uses WMI to a client to get it to check in with the server.

Is WMI enabled on your endpoint, and does the service account running SEE-DC have admin rights on that endpoint?

SMLatCST's picture

In that case can you confirm if/what errors you are receiving when following the below article (as recommended by the SEE-DC documentation):

http://msdn.microsoft.com/en-us/library/aa394603(v=vs.85).aspx

Meital Magid's picture

How can I fix errors like this:

"ERROR: (CheckWMIFeatures) : 0x80041002 - (WBEM_E_NOT_FOUND) Object cannot be found"

I have few of them...

SMLatCST's picture

What kind endpoints are you seeing these errors on?  MS have loads of articles on this error, a selection of which are below.

http://support.microsoft.com/kb/2465990

http://support.microsoft.com/kb/919698

http://support.microsoft.com/kb/2257980

http://msdn.microsoft.com/en-us/library/windows/desktop/aa394559(v=vs.85).aspx

Perhaps it might be worth contacting MS for further investigation of this issue, if your own investigations do not resolve it?

SOLUTION