Video Screencast Help

SEE not copying decrypted files even with correct password

Created: 27 Apr 2014 | 1 comment

I have some SEE encrypted files from a past workplace. I remember the password I used to encrypt these files.

When I try to decrypt these files with the Access Utility and the correct password, the file supposedly decrypts - "Data was successfully copied to your chosen location" appears. However, no data is actually copied to the location - the decrypted files are not present even though the message states otherwise.

What is even more interesting is that Access Utility accepts new files to be encrypted with the same password I used in the past. When I then try and decrypt these newly encrypted files, the same error as above occurs.

I am perplexed by the cause of the issue - I would like to request a solution or suggestion. The company I used to work for has now been acquired, hence the IT team that set up the encryption has been disbanded.

Any assistance would be highly welcome.

Thanks

Operating Systems:

Comments 1 CommentJump to latest comment

SMLatCST's picture

If this is happening for both old and newly encrypted files on multiple machines, then it sounds to me like the Access Util on the USB stick may be corrupt.

Have you tried to decrypt on another machine yet?  Perhaps on a different OS too?