Video Screencast Help

SEE Removable Storage Install Error 1310: Error writing to file

Created: 27 Dec 2012

There is a Windows 7 Enterprise 64-bit PC that I am trying to install SEE Removable Storage Edition Client onto.

I haven't experienced this issue before. SEE Framework installed w/o issue.

I am able to lauch the msi file, start the wizard and click on the Install button.

But as it starts to copy the new files it errors out with the following messages.

Error 1310: Error Writing to the file {path}. Verify that you have access to that directory.

I have

- changed the permissions on the C:\Program Files\Symantec folder

- taken ownership of the C:\Program Files\Symantec folder

- logged in as the local administrator

- copied this installation file to the desktop

All attempts have yielded the same error message and still unable to install.

I am able to install from this same install file onto other machines.

There is something wrong with the permissions on this one.

I found an article with the same error message for installing Norton Ghost.(see below)

There is a permission reset tool for that, I wonder if there is a permission reset tool for SEE Removable Storage.

I do not have technical support on this, so I hope this forum can help.

https://www-secure.symantec.com/norton-support/jsp...