Video Screencast Help

The selected server is not a valid managed Backup Exec server. But there is no CASO environment

Created: 14 Dec 2012 • Updated: 14 Dec 2012 | 5 comments
inky80's picture


after upgrading from BE2010 to 2012 and moving the database over to the new server (external SQL2008 Database), everything seemed to work fine.

Last night, ~30 out of 70 jobs have turned into status: "Ready; The selected server is not a valid managed Backup Exec server.  The job may be retargeted."

But there has never been a CAS option neither on the old system nor on the new one. I tried to fix it with doing the db maintenance tasks with BEUtility (repair, compress and re-organizing the indicies) without any effect.

I am still not able to run the jobs. If i do, there is no error message but it just won't start.

Any hints will be appreciated ;)



Comments 5 CommentsJump to latest comment

CraigV's picture

Have you tried to remove the RAWS agent and then reinstall it?


Alternative ways to access Backup Exec Technical Support:

inky80's picture

No, did not. Why is the Agent involved at this point?

In addition, i found that this behaviour only occurs when a server has incremental jobs.

But even running the full job first, doesnt solve it. 

So meanwhile i recreated those jobs from templates and it seems to be working now. But for future use, i would like to have this explained if possible :)

Sir Fang the Green Knight's picture

This issue is still under investigation.  Once the root cause and the solution are discovered, this article will be made public.  Until then, you should call in and open a support case to get this looked into.

Currently it is believed that running your full backups will resolve this issue for your incrementals and differentials.