Video Screencast Help

Issue doing a restore to a Volume on a NetApp FAS 3230

Created: 12 Jul 2013 • Updated: 12 Jul 2013 | 2 comments

Good Friday all. I'm having an issue doing a restore to a Volune on a NetApp  FAS 3230 Filer running Ontap 7. I'm uising Netbackup 7.5.04 running on a master server running SUSE Linux:

 

SUSE Linux Enterprise Server 11 (x86_64)
VERSION = 11
PATCHLEVEL = 1
 
I'm restoring a 1.6 TB smvi snapshot to a destination Volume on one of our FAS 3230 Filers. I've come acrosss an error I've never seen and would appreciate some advice as to what the problem is or may be. I have tried restoring to another Volume on another filer and am experiencing the same problem.
 
The Tape Library I'm using to restore from is connected via Fibre to the Filers and is using HCART4 media.
 
Here is the issue. During the restore the the backup starts errroing out at different times during the restore. Sometimes I get 100 GB's restored and others I'm getting 200+. I've never gotten further than 300 GB's out of 1.6 TB.
 
Here is the error skipping the remainig bytes of inode 101
 
Then I get a scroll of errors saying
RESTORE: Find a chunk in inode 101. SKIPPING....
 
Then the restore terminates
 
My first thught was I have corrupted data on my tape but then I pulled another series of tapes a few weeks earlier with the same data and I'm getting the same error. Also my backup logs indicate the data backed up without issue.
 
As Always everyone's help is much appreciated.
 
Dave
Operating Systems:

Comments 2 CommentsJump to latest comment

watsons's picture

Never had I see that error before, even googling it does not provide more details..

The backup status you mentioned did it return with status 0 or status 1? Only a status 0 can warrant a complete successful dataset.

Would you be able to restore just a single file/folder out of the smvi snapshot?

Is there any directive you used in backup selection, other than the volume snapshot path?

Dm33's picture

Thank You for the response. I agree this is a strange error and I couldn't find anymore information doing a Google search either.

We selected another Volume on a another filer and we had a successful restore.Very strange. I'm going to double back and try a single file out of the smvi snap as you suggested and see if I can restore it to the same Vol and filer.

Thank You for the response. If I have some success with your suggestion I'll be usre to update the Post.

Dave