Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 11

Created: 20 Nov 2012 | 9 comments

Hello all

I have a problem with a updating virus definition. Some computers in network don´t have updated virus definition. They have can ping SEPM server.

could you help me please? Thank you.

Comments 9 CommentsJump to latest comment

.Brian's picture

How long have they been out of date?

Do you see the green dot on the SEP icon?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

whats the version of SEP you are using, always be on the latest version

skkovam's picture

Hello

 

Differently. On each computer is different, example one month, but also 6 months. Now I can see yellow exclamation mark. Thanks.

.Brian's picture

Open up the SEP gui and go to Help >> Troubleshooting

Does it show connected to the SEPM server? Or offline?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

skkovam's picture

Yes, it is offline. You are right. But server is working fine with other computers. What I can do it with that? Thanks.

Ashish-Sharma's picture

HI,

Are you able to telnet port no 8014 ?

Check Troubleshooting Client/Server Connectivity

Symantec Endpoint Protection: Troubleshooting Client/Server Connectivity

http://www.symantec.com/docs/TECH105894

https://www-secure.symantec.com/connect/articles/symantec-endpoint-protection-110-troubleshooting-guide

Thanks In Advance

Ashish Sharma

 

 

skkovam's picture

Yes, it is working ping and telnet.

dgh's picture

Use Help & Support, Download Support Tool. Run the tool and save full data, then view the report detail. Check the whole report, including the Information, Summary section to see when it last contacted teh server successfully. Use the console to export a fresh Sylink file, and then use the Sylinkdrop utility on the client (from the Tools\No Support folder of the install media) to refresh the client policy and communications settings.

consoleadmin's picture

Try the attach link hope it help you

https://www-secure.symantec.com/connect/forums/offline-1

https://www-secure.symantec.com/connect/downloads/solution-doc-manage-unmanaged-system-sep-1106005

https://www-secure.symantec.com/connect/downloads/sylink-replacer

 

other way

If it then pls delete the hwid file from below path

Hkey_local_machine\Software\Symantec\Symantec Endpoint Protection\SMC\SYLINK\Sylink\(HardwareID)

C:\Program Files\Common Files\Symantec Shared\HWID

Start up the SMCSERVICE

Thanks.