Video Screencast Help

SEP 11 upgrade to SEP12.1, client is still communicating with SEPM11

Created: 07 Sep 2012 • Updated: 11 Oct 2012 | 5 comments
This issue has been solved. See solution.

Hi all.

 

I did some upgrading from SEP 11to SEP12.1, but client is still communicating with SEPM11... I have to manually change sylink.xml....

 

Who know how to deal with it on SEPM12, not change its sylink,xml....

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

hi,

Try to stop SEP client service

Export new syslink.xml for SEPM 12.1.

or

How to Deploy Symantec Endpoint Protection to your client computers using the Migration and Deployment Wizard

http://www.symantec.com/business/support/index?page=content&id=TECH102907

Thanks In Advance

Ashish Sharma

 

 

Mithun Sanghavi's picture

Hello,

In this case, you could work on the steps below:

Sylink.xml location has changed in SEP 12.1

  1. Click on Start and Click Run 
  2. Type smc -stop in the run field 
  3. Copy the sylink.xml file and paste under "C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.xx.xx\Data\Config" it will prompt do you want to replace the file click on Yes. 
  4. Start the smc service 
  5. Click Start and Click Run  
  6. In the run field type the following command: smc -start 

OR

You could use the SylinkDrop Utility. SylinkDrop is INSTALLED on the client by default.  In fact, by default, those steps won't work, because tamper protection will prevent you from touching the sylink file.

Just run Sylinkdrop from here: C:\Program Files\Symantec\Symantec Endpoint Protection\<Version>\Bin and you can replace the sylink file.

OR

Using the "SylinkReplacer" Utility

http://www.symantec.com/docs/TECH105211

To get the SylinkReplacer version_12.1 Utility, you will have to call symantec or log a web case.

QuickStart Guide - Create and Manage Support Cases in SymWISE

http://www.symantec.com/docs/HOWTO31132

How to update a support case and upload diagnostic files with MySupport

http://www.symantec.com/docs/TECH71023

OR

Regional Support Telephone Numbers:

United States: 800-342-0652 (407-357-7600 from outside the United States)

Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)

United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

 

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
_Brian's picture

Create a new package and check the following:

Remove all previous logs and policies, and reset the client-server communication settings

 

This should get it communicating with 12.1 SEPM.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

Hi,

have you received solution ?

Thanks In Advance

Ashish Sharma