Video Screencast Help

SEP 11.0.5 Stop Updating in Window 7 64-bits

Created: 21 Nov 2012 | 8 comments

I was able to install SEP 11.0.5 in Win 7 64-bits.   It has been work for just about 2 years, and the LiveUpdate 3.3 stop allowing my update of new anti-virus updates.

So I tried re-installing my SEP 11.0.5 back on my system.  Now it will now install completely.  I do get the LiveUpdate 3.3 loaded and nothing else.

I have seen the "solution of SEP 11.0.5 deployment to Window 7".   I tried looking for the following registry keys:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SessionManager\PendingFileRenameOperations

or

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\SessionManager\PendingFileRenameOperations

 

I didn't see the PendingFileRenameOperations key, but I did see FileRenameOperations key.   I believe they are different and I didn't touch that.

In my case I also add another key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet002\Control\SessionManager\PendingFileRenameOperations

and it didn't have the PendingFileRenameOperations

 

I would appreciate any help that can be given.    I only have on executible file for installing my SEP 11.0.5 x64 .   This was the download at the university. 

Thanks,

Comments 8 CommentsJump to latest comment

Rafeeq's picture

That key is needed when you are not able to install.

installation is done, what do you get when you run

start

run luall.exe?

does that run

G0070115's picture

I just tried run luall.exe and nothing happens.   It doesn't run anything on my system.

As I indicated, the exe file I got from the university (by login in with my student ID and password) allow me to download "SEP11.0.5-Full-x64.exe"    I was able to install this before and everything was working on my system.   Just lately, my LiveUpdate was not able to install the latest virus definition, and decided to un-install and re-install "SEP11.0.5-Full-x64.exe".

Now I can install it completely.  I do see the LiveUpdate 3.3 in the sytem.  Instarts installing and then seems to go backward (i.e like uninstall).

 

Rafeeq's picture

follow this document

remove all the liveupdate files and install from ftp site as mentioned in document and then install SEP

http://www.symantec.com/business/support/index?page=content&id=TECH102609

G0070115's picture

I printed the article and it looks like it assume that I didn't un-install the SEP.  I unstall everything, and trying re-installing earlier.   Only the LiveUpdate 3.3 was reloaded.

Following the instructions, I backup the files in LiveUpdate.

In the "To Register SEPM with LiveUpdate:", it ask me to give the path of lucatalog.exe -  I don't have that, but the article gave me the path to download "LUSETUP.exe".

In step 2 "To register the SEP Client with LiveUpdate",  Click Add programs,  DO I JUST ENTER THE PATH TO MY EXECUTIBLE "SEP11.0.5-Full-x64.exe ????

 

G0070115's picture

I was able to complete step 8 Broswer to:

To register SEPM with LiveUpdate:   I started the DOS cmd prompt, and I don't know the path to lucatalog.exe ???   I have NO folder C:\Program Files (x86)\Symantec\Symantec Endoint Protection Manager\  !!

The only folder I see under Symantec is LiveUpdate

Unable to proceed ???

 

Help.

Rafeeq's picture

if you do a repair of sepm from add /remove programs it will register liveupdate ,

that step is for endpoitn protection manager. you dont have that manager installed. so just do repair

start -run 

type luall.exe it should run

G0070115's picture

Sorry, not sure your instruction to run LUALL.exe.

What I did was to use the explore and I found it at c:\Program Files (x86)\Symantec\LiveUpdate\LUALL.exe

I right click the LUALL.exe and selected Run with Administrator.  It runs and gives me the following error "LU1803:  Liveupdate failed while getting your opdate.

LiveUpdate had an internal error while getting your updates.  Your Symantec program were not updated."

What should I do Next ???