Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEP 11.0.6 MP2 client Popping up with Warnings

Created: 09 Oct 2012 • Updated: 29 Oct 2012 | 4 comments
This issue has been solved. See solution.

Please see attached JPEG for a screenshot of the pop-up we are seeing on laptops.  The client interface basically pops up for some users indicating problems with Email Auto Protect (internet and outlook).  We disable these features via policy and always have... not sure why they have started popping up randomly all of a sudden for users?  Has anyone seen this before?  I don't know of any recent changes to our polices w/regard to notification settings (neither is the one other person who manages our SEP console) so I'm not sure why this has started cropping up in the last week or two.  I'm hoping someone out there may have seen this before...

Comments 4 CommentsJump to latest comment

Seyad's picture

Hi Nicole,

Make sure that the Email Auto-protect policies are locked in SEPM. In the "Antivirus and Antispyware Policy" Under each Email Auto-protect, there will be a lock symbol behind the check box to enable or disable it. Click on that lock symbol to lock the policy.

Let me know if this helps.

Brɨan's picture

Is the lock closed in the policy? It needs to be. Maybe it was inadvertantly changed?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture


Please check the above suggested steps.

Also as you said suddenly issue has started occurring so could you create new AV/AS policy and check?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Riya31's picture


If all laptops belogs to same group...check antivirus and antispyware policy for whether autoprotect is enabled/disabled.