Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SEP 11.5 Client Reinstall Fails

Created: 07 May 2013 | 8 comments

I apologize if this is posted in the wrong area, 

I had to reinstall my SEPM and then reinstall SEP 11.5 on the clients.  THe SEPM is on a SBS 2008 box and works fine.  All the clients ar Win 7 and on each client I just uninstalled using the Windows installer and then reinstalled as a push from the new SEPM.  

This has worked on every desktop except one.  I have tried a manual uninstall using the docs on this fourm with no luck. I have also tried an unmanaged install with no luck.  

The Logs look like it has to do with Live Update, so I tried the sequence that had me install the live update first and then try the SEP install, still no luck.

Any thoughts or help would be great.

 

Chris

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

Post the SEP_INST.log file located in %temp%

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

W007's picture

Yes for troubleshooting purpose you can provide SEP_INST.log.

Also check below artical

SEP Installation Rollback on Windows 7, Windows Vista, Windows 2008

https://www-secure.symantec.com/connect/articles/sep-installation-rollback-windows-7-windows-vista-windows-2008

How to troubleshoot Symantec Endpoint Protection (SEP) or Symantec Endpoint Protection Manager (SEPM) installation failures

https://www-secure.symantec.com/connect/blogs/how-troubleshoot-symantec-endpoint-protection-sep-or-symantec-endpoint-protection-manager-sepm

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SameerU's picture

Hi

Unistall the SEP client.

Install Liveupdate and then run Setup.exe

Regards

 

technical_specialist's picture

 

Try to uninstall the client using cleanwipe tool and reinstall the client, may be it will work.

For cleanwipe tool you  need to contact with tech support.

 

https://www-secure.symantec.com/connect/forums/how-get-cleanwipe-tool

 

How to create a new case in MySymantec

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

 

Support  -  http://www.symantec.com/support/contact_techsupp_static.jsp

 

SUPPORT-2-SUPPORT's picture

Try to run latest version of clean wipe tool so that will remove all remaining files relates to earliear SEP client. Once done reboot your system and then try to install client.

 

Please contact support for latest version of clean wipe tool.

Regards,

S2S

 

Please don't forget to mark your thread solved with whatever answer helped you.

Chetan Savade's picture

Hi,

I would suggest to upgrade to the latest version of SEP.

Latest SEP version is SEP 11 RU7 MP3

SEP till date releases:

https://www-secure.symantec.com/connect/articles/w...

Symantec started support to windows 7 from RU5 onwards. Though it can be installed on windows 7 I would suggest to use latest SEP version to install SEP on Windows 7 machine.

If not planning to do an upgrade then pass on SEP_Inst.log.

You should try the steps given in this article: http://www.symantec.com/docs/TECH96559

Especially this one

  Fix the %AppData% variable for the SYSTEM account.

  • Open 'regedit' from a run prompt.
  • Navigate to HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders.
  • Make sure that the AppData string is set to: %USERPROFILE%\Application Data for Windows XP/ Windows Server 2003 or %USERPROFILE%\AppData\Roaming for Windows Vista/ Windows 7/ Windows Server 2008.
    Note: Any other values here that do not have %USERPROFILE% may be incorrect as well and could cause issues.
  • Start install of Symantec Endpoint Protection Client.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture

Hello,

This was the Known issue with SEP 11.0.5002.

Check this Article:

Windows 7 / 2008 R2 - SEP Client installation rolls back.

http://www.symantec.com/docs/TECH97223

Secondly, Before you install SEP, please Uninstall Liveupdate and then Install the SEP client.

Again, I would also suggest you to Maintain Consistency of Software Versions throughout a SEP 11 Organization and Install the Latest version of SEP on your Environment.

The Latest Version of SEP is SEP 11.0.7300 (RU7 MP3). 

Log into your Fileconnect account to get the latest SEP 11 build and Install with the procedure of Migration.

Release Notes - http://bit.ly/r8LRXE

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.