Video Screencast Help

SEP 12 Firewall Problem

Created: 26 Nov 2012 • Updated: 26 Nov 2012 | 3 comments
This issue has been solved. See solution.

Just Installed SEP 12 on laptop and lost my wireless internet access. If i disable the firewall it works but not with the firewall enabled. Per SEP Full system scan no virus on system. ANY IDEAS????

Comments 3 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Check this setting in SEPM firewall

Block Wireless traffic using a Firewall rule

  1. Select Clients> Policies in the Symantec Endpoint Protection Manager console.
  2. Under "View Policies", select Firewall.
  3. Double click the Firewall Policy for the "Ethernet" location.
  4. Select Rules on the left
  5. Click the "Add a new Blank Rule." button on the lower right side of the window.
  6. Select the Blank Rule made in the previous step and move it to the top of the rule list.
  7. Double click Action and select Allow.
  8. Double click Adapter and select Wireless.
  9. Leave "Application", "Host", "Service" and "Time" as Any.
  10. Click OK. The action is now completed.

Check this artical

http://www.symantec.com/business/support/index?pag...

Thanks In Advance

Ashish Sharma

 

 

hvactech's picture

Thanks for your prompt respose! I forgot to include in my post i installed unmanaged version SEP A/V 12. Is there still a way of correcting this?

Ashish-Sharma's picture

HI,

Check this artical

How to create a firewall rule to allow wireless connections on unmanaged client

http://www.symantec.com/docs/TECH141066

 

Firewall Policies on Unmanaged Clients

http://www.symantec.com/docs/TECH105725

Thanks In Advance

Ashish Sharma

 

 

SOLUTION