Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12 Installation

Created: 09 Jan 2012 • Updated: 19 Jan 2012 | 8 comments
This issue has been solved. See solution.

Hi Team,

Today am trying to upgrade my SEP 11.x client to SEP 12.1 RU1 which getting rollback and error shows Base Filtering Engine service is stopped.

Can you please let me know which are services does require running during upgradation from SEP 11.x to 12.x.

regards,

Ben.

Comments 8 CommentsJump to latest comment

pete_4u2002's picture

can you post the sep_inst.log?

Go to Start > Administrative Tools > Services and start the Base Filtering Engine service.

Then try installing SEP.

SEP TECH's picture

Hi Pete,

I have successfully upgraded to SEP 12.1 after starting services of BFE. But the thing is that customer have complaince policies in which BFE service need to be disable and now they want us to provide a list of services does SEP 12.1 need to be run for upgrading clients.

Regards,

Ben

Thanks and Regards,

Ben

SEP TECH's picture

I mean what are the services does SEP 12.1 require which really needed to be running. I found Base Filtering Engine one of them.

Regards,

Ben

Thanks and Regards,

Ben

pete_4u2002's picture

though there is no article I could find related to services that are necessary to SEP 12.1 to install, however I can say this would the service that is required to be started in Win 2008 and Win 7.

Check to know more about this service

http://www.howtogeek.com/wiki/Base_Filtering_Engine

Mithun Sanghavi's picture

Hello,

I agree with Pete, "Thumbs up" to his Suggestion.

Check this Article:

Symantec Endpoint Protection does not detect network applications if Base Filtering Engine service is stopped
 
 
Hope that helps!!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SEP TECH's picture

But it really require running during installation? as the above provided article is the of an issue for post installation.

Thanks and Regards,

Ben

Mithun Sanghavi's picture

Hello,

It seems that the Service is needed to be in started mode when Installing / Migrating to check if there is a user mode filter set.

Again, the question arises why Turn it off why Microsoft recommends to keep it running.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Symantec World's picture

I tried stopping service of Base Filtering Engine and after which I get the same error with rollback. Mean this service is really needed for upgradation.

Regards, M.R

SOLUTION