Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12 malfunction

Created: 12 Aug 2011 • Updated: 17 Jan 2012 | 10 comments
This issue has been solved. See solution.

- After upgrade from SEP Manager 11 to version 12 and deploy new version for client, I meet this error, please advice

Comments 10 CommentsJump to latest comment

Rafeeq's picture

try doing a repair from add/remove programs

Mithun Sanghavi's picture

Hello,

How many machines are you facing this issue on??

Are all these clients installed, managed??

In this case, we see, ProActive Threat Protection and Download Insight is Malfunctioning.

Please check if the policies for ProActive Threat Protection (SONAR) and Download Insight are set correctly in SEPM?

Hope this helps!!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SyNet4's picture

I'm having this exact problem.  Happened after upgrading from 11 to 12.1.  Reboot does not fix it.  It's happening on all computer that I've pushed 12.1 out to (approx 40).  Under Network Threat protection mine says "waiting for updates".  I checked the SONAR and download insight setting in SEPM and all appear to be correct. 

MAHE08's picture

Hi Mithun Sanghav,

Plz check the files i have done it.

bt yet there is an error.

Thanks & Regards,

Mahendra Tiwari.

SYM_Error_1.JPG SYM_Error_2.JPG SYM_Insight_3.JPG SYM_SONAR_4.JPG
Leoncillo's picture

Please Help!

I have this message *Download Insight is not functioning correctly due to an Intrusion Prevention component* on Status panel of my Symantec Endpoint Protection (12.1.1000,157 RU1). My PC is running under Windows XP, 32bit. I am really not familiar with the SEP. I will appreciate if you can guide me how to fix this problem. I have tried the LiveUpdate and restarted couple time my PC, but the above-mentioned message is still there. I need step-by-step instruction. I am a good human virologist, but - an absolutely computer program illiterate person. Hope somebody will be patient enough and willing to help me.

Leon   

KV1984's picture

Hi Leon can you try to do a repair installation by going to add or remove programs and then select the Symantec Product and select Change and then repair

And also make sure that the PC is connected to internet to download the Insight features as well

Simpson Homer's picture

Go to control panel>Add Remove Programs, click change and then a wizard would come up and choose the option of Modify and make sure that all the options for the Proactive threat components are checked and also check for other components and complete the wizard.

Mithun Sanghavi's picture

Hello,

It seems this issue is happening only on 1 machine, correct.

In your, case it clearly indicates that the SEP client is not installed properly or the installation is Corrupt.

If we check the SEP clearly, 

Download Insight Failure is caused because Proactive Threat Protection is not working properly, Proactive Threat Protection is not working properly because File System Protection is not working properly. All these Features are Inter-related.

Check this Article: http://www.symantec.com/docs/HOWTO55268

Again, what happens if you move the cursor from 9 to 5 in the Download Insight Policies??

Also to note that the SEP client system must be rebooted after installation to completely activate all components.

Or you may stop the SMC service by the command "smc -stop" followed by starting the service again with "smc -start".

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION