Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SEP 12 RU2 MP1 Upgrade failed to import Client Packages

Created: 02 May 2013 | 6 comments

I upgraded all my consoles. Followed the Upgrading or migrating to Symantec Endpoint Protection 12.1.2100 to the letter and each server failed to import the clients.

Tried to add and all I get is an error...and it fails to import. Anyone else having this issue? I migrated from 12RU2.

Operating Systems:

Comments 6 CommentsJump to latest comment

MichaelD50's picture

"I upgraded all my consoles" How many SEPM do you have?

What version of Windows server? If Server 2003, did you upgrade through RDP or while local to the server?

Important for W2K3 if done through RDP that you have established a console session; being local is always best.

I'm also assuming you meant the the updated client packages are not found in Admin>Install Packages>Client Install Packages?

MJD

PFUNK2803's picture

2008 R2 x64

Yes...the client packages aren't on the server. Everything else was smooth. Yes RDP.

I tried to install the .info from the packages folder from the install files and it just errors out. This is after everything was upgraded and complete.

PFUNK2803's picture

Found the below article. I had already asked support about why my consoles were not displaying the correct date after running LiveUpdate and the response was "it just does that". Apparently that might also be a symptom of this issue.

Currently we are updating the SQL DB to increase the size of the FG_Content. Will update after testing.

http://www.symantec.com/business/support/index?page=content&id=TECH106075&profileURL=https%3A%2F%2Fsymaccount-profile.symantec.com%2FSSO%2Findex.jsp%3FssoID%3D13675262042121tE8BSHvCddi0v1C1DGuNj6dbockhMhYDq6Sp

SameerU's picture

Hi

Can i know from which version have you upgraded ?

Regards

 

pete_4u2002's picture

can you share the screenshot of the error ?

did you try repair of th SEPM?