Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12 supported windows8 & Linux machine

Created: 28 Jan 2013 | 13 comments

Dear Support,

Please provide the following information.

PFA the details ad desired :

Sl.No

Product Name

Version

32Bit/64Bit

1

RHEL

5.8

64 Bit

3

CentOS

6.3

64 bit

4

RHEL

5.8

64 bit

7

RHEL

6.3

64 bit

8

RHEL

5

64 bit

9

Windows8

32 bit & 64 bit

10

UBUNTU

12.04

64 bit

Comments 13 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Check sep 12.1 support list

What is new in Symantec Endpoint Protection 12.1?

Article:TECH163413  |  Created: 2011-06-28  |  Updated: 2011-08-08  |  Article URL http://www.symantec.com/docs/TECH163413
 

Check SEP 12.1.2 Guide

AttachmentSize
Getting_Started_SEP12.1.2.pdf 422.03 KB

Thanks In Advance

Ashish Sharma

pete_4u2002's picture

SEP 12.1 ru2 supports windows 8.

check the system requirement for linux
http://www.symantec.com/docs/TECH101598

not linux clients cannot be managed however it logs can be sent to SEPM.
http://www.symantec.com/business/support/index?pag...

Baljeet's picture

Dear Pete,

We want to know SEP linux and SEP Mac machines are able to get definition update from SEPM server. 

Regard's

Baljeet Singh

9910125805

pete_4u2002's picture

not at this moment of time. These will get the updates from Symantec liveupdate or Internal LUA.

Mithun Sanghavi's picture

Hello,

We want to know SEP linux and SEP Mac machines are able to get definition update from SEPM server. 

MAC definitions from SEPM - No. 

Linux definitions from SEPM - NO.

http://www.symantec.com/docs/TECH134203

Secondly, SEP 12.1 RU2 is the earliest supported build which is compatable with Windows 8 and Server 2012.

Symantec Endpoint Protection 12.1 RU2 (SEP 12.1.2015) now supports additional new platforms and configurations.

You can now install Symantec Endpoint Protection Manager on the following operating systems:

  • Windows 8

  • Windows Server 2012

About Windows 8 and Symantec Endpoint Protection 12.1

http://www.symantec.com/docs/TECH174348

As for the Linux, 

Check the system requirement for Linux

http://www.symantec.com/docs/TECH101598

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Mick2009's picture

MAC definitions from SEPM - still NO, actually.  &: )

Q. How can I configure the SEPM to supply definitions to SEP for Mac clients?
A. Unfortunately, the SEPM is not able to host or make available content (definitions or product updates) for SEP for Mac clients. All updates must occur through LiveUpdate, either from Symantec's servers, or from an internal LiveUpdate server using LiveUpdate Administrator (LUA). Please see 'Using the LiveUpdate Administrator on a PC to download updates for Symantec Endpoint Protection/Symantec AntiVirus 10 for Macintosh clients' for information on how to configure LUA for this content. Note: it is not recommended or supported for LUA and SEPM to be on the same physical server.

With thanks and best regards,

Mick

SebastianZ's picture

Thumbs up to the above - neither SAV for Linux nor the MAC SEP clients have any possibility at the moment to  get the AV definitions updates from SEPM.

AravindKM's picture

Symantec Endpoint Protection (SEP) client, Windows and Macintosh system requirements
Operating system
• Windows 7 (32-bit, 64-bit, RTM and SP1; all editions except Home)
• Windows XP Professional (32-bit, SP3 or later; 64-bit, all SPs)
• Windows Server 2003 (32-bit, 64-bit, R2, SP1 or later)
• Windows Small Business Server 2003 (32-bit)
• Windows Server 2008 (32-bit, 64-bit, R2, RTM, SP1, and SP2)
• Windows Small Business Server 2008 (64-bit)
• Windows Essential Business Server 2008 (64-bit)
• Windows Home Server 2011 SP1
• Windows Storage Server 2008 R2
 
• Mac OS X 10.5 or 10.6 (32-bit, 64-bit)*
• Mac OS X Server 10.5 or 10.6 (32-bit, 64-bit)*
• Mac OS X 10.7 "Lion" is supported in SEP 12.1 RU1 and newer.
• Mac OS X 10.8 "Mountain Lion" is supported in SEP 12.1 RU2 and newer.

System requirements for Symantec AntiVirus for Linux 1.0
 

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Ambesh_444's picture

Hi All,

Thank you so much for your gr8 support.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

SebastianZ's picture

Windows 8 and windows 2012 are supported in SEP 12.1 ru2 or higher.

http://www.symantec.com/docs/TECH174348

https://www-secure.symantec.com/connect/ideas/supp...

SAV for Linux requirements here:

http://www.symantec.com/business/support/index?pag...

..please note this software cannot be managed from SEPM console.

Mick2009's picture

Hi Baljeet,

A couple final points regarding Windows 8 and SAVFL:

To clear up any potential confusion: Win8 is supported by SEP 12.1 RU2, but please note that the Windows Surface tablets do not actually run Windows 8.  They run Windows RT, which looks similar.  Also: Windows Phone 8 does not run Windows 8.  So, SEP 12.1 does not run on those Surface tablets or Windows Phones.  More details:

Symantec Endpoint Protection Product for Windows RT Platform
http://www.symantec.com/docs/TECH199979

If you are deploying SAVFL, these articles may help make the job of installation, configuration and updating easier:

https://www-secure.symantec.com/connect/articles/sav-linux-scanning-best-practices-somewhat-illustrated-guide

https://www-secure.symantec.com/connect/articles/sav-linux-somewhat-illustrated-guide-part-2

https://www-secure.symantec.com/connect/articles/sav-linux-somewhat-illustrated-guide-part-3

Hope this helps!  Please do update the thread with any additional questions, or mark the thread solved if the replies above include the info you were seeking. 

With thanks and best regards,

Mick

vickg's picture

Out of curiosity, has anyone tried SEP12.1.2 on the new Windows Surface Pro tablets (which do run Windows 8) release a couple of weeks ago?