Video Screencast Help

SEP 12.0 - Latest on Manager listed under Definitions in Homepage of Symantec Protection Center shows old date (Apr 11 2012 r3)

Created: 19 Oct 2012 • Updated: 19 Feb 2013 | 2 comments
This issue has been solved. See solution.

In the Symantec Protection Center for SEP Small business v.12.0, the Definitions date listed for "Latest on Manager" is showing Apr 11 2012 r3.  "Latest from Symantec" is up-to-date (Oct 19 2012 r2).  Is this a concern & if so, how do I update it? 

Comments 2 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

You are still using the Older version of SEPM SBE 12.0. I would suggest you to migrate the SEPM SBE 12.0 to the Latest version of SEPM SBE 12.1

Secondly, as per the screenshot it clearly indicates that the SEPM SBE 12.0 is not updating the Definitions.

I would request you to -

1) Check the Disk space and Reduce the number of Content revision by following the Article below:

How to reduce the number of content revisions stored in Symantec Endpoint Protection Manager\Inetpub\content folder in SEP SBE

http://www.symantec.com/docs/TECH98137

2) Download the Latest .jdb file by following the steps provided in the article below:

http://www.symantec.com/docs/TECH102607

and update the SEPM.

3) If using any proxy - Follow the steps below as well  - 

In order to let the liveupdate access the liveupdate.symantec.com, I wouldsuggest you to modify the proxy settings in the liveupdate by

SEPM >> Admin >> Server >> Edit Server Properties>> Proxy

Also, Ensure that any proxy, firewall or content filtering applications or devices are configured not to filter or scan LiveUpdate traffic from the following locations:

  • liveupdate.symantecliveupdate.com over HTTP
  • liveupdate.symantec.com over HTTP
  • update.symantec.com over FTP

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Chetan Savade's picture

Hi,

The problem you have mentioned can be a major issue if clients are not receiving updates, it's minor issue if clients are receiving updates & SEPM is not reflection on home page only.

Symantec always recommend to use latest SEP version.

Check till date release here: http://bit.ly/m0vOJp

If all the clients are updated with latest definitions then we can assume it's a cosmetic issue.

However you can try following steps to troubleshoot issue further.

1) Download the Latest .jdb file by following the steps provided in the article below:

http://www.symantec.com/docs/TECH102607

2) Remove liveupdate through add/remove programs, reinstall it & don't forget to re-register it

After reinstall go through the following steps to re-register it.

  1. Open a command window, then browse to:
    C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin
  2. Type lucatalog -cleanup and press Enter.
  3. Type lucatalog -update and press Enter.
  4. Run LiveUpdate to verify that there are no errors.

3) If possible reboot the Server.

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<