Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SEP 12.1 browser IPS compatibility with Mozilla Firefox 5

Created: 06 Jul 2011 • Updated: 06 Jul 2011 | 1 comment
This issue has been solved. See solution.

Hello,

I have installed SEP 12.1 and noticed that browser IPS functionality of SEP is incompatible with Mozilla Firefox 5,since under addons,the extension is marked as incompatible with Firefox 5 and hence disabled.

Note that there is no such issue with Internet Explorer 9.

My OS is windows 7 professional SP1.

Is Symantec aware of this issue,any work-around?

Comments 1 CommentJump to latest comment

Paul Murgatroyd's picture

Yes, we are aware of the issue.

FireFox 5.0 requires changes to our framework - this was simply too close to shipping the product.

There is no workaround at this point in time (apart from not installing FireFox 5.0), we are working at the moment on how we can fix this easily and hook into FireFox's new release schedule (FF6 is due in a few weeks).

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

SOLUTION