Video Screencast Help

SEP 12.1 Cannot upgrade Clients

Created: 04 Aug 2011 • Updated: 08 Feb 2013 | 1 comment
This issue has been solved. See solution.

Hi there im not to sure if this is a bug or me but if i create or edit a Client Install Feature Set it wont get applied to the selected endpoints via the installed Packges tab

For example i want to remove the network threat protection module to an existing added endpoint. I create a new client install feature set then i click on the group in which the endpoint is located, go to the installed packages tab then add the feature. I tick alert users of an upgrade and i make the job run now.

Nothing happens i get no prompt on the laptop i have assigned it to and nothing happens.

You can reinstall the client by readding it and selecting the new client install feature set but it does becoming cumbersome pushing the job out again.

Isn't that tab used for upgrading clients or am i missing something?

Also i have a client which has a green shield though SEP states the health status is "Offline", it updates fine. No proxy.

Thanks

Mark

Comments 1 CommentJump to latest comment

Brɨan's picture

How long has it been since you added the package? Typically, this isn't immediate and may take some time to start.

Also, do you have both 32 and 64bit clients in this group? If so, you will need to add both packages and the SEPM will choose which one to install.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION