Video Screencast Help

SEP 12.1 causing problems with backups

Created: 20 Jul 2013 | 8 comments

Hello I am getting the same error as everyone else. For some reason SYMEFA.DB is stoping the windows server back up. Removing SEP 12.1 is the only option that will allow the back up to run. Causes 2155348301 to happen in event logs. I have stopoed all services changed the File protective services.Doen everything mentioned in this site. the only thing that woudl work was unsintaling 12.1.

Anyhelp with this porblem yet?

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

What is the exact version of SEP you're running? Make sure you're at the latest, 12.1 RU3.

http://www.symantec.com/docs/TECH168402

Is this a managed or unmanaged version?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

raju123's picture

I have found one article which is similar with your issue. If you are running with 12.1 RU2 or lower versrion then you can upgrade it with latest version 12.1 RU3. This issue is fixed in 12.1 RU MP1 and 12.1RU3 is new relased version.

Windows Backup fails after installing Symantec Endpoint Protection 12.1

 

Article:TECH168402  |  Created: 2011-08-30  |  Updated: 2013-04-10  |  Article URL http://www.symantec.com/docs/TECH168402

https://www-secure.symantec.com/connect/blogs/whats-new-latest-symantec-endpoint-protection-sep-121ru3

Upgrading or migrating to Symantec Endpoint Protection 12.1.3 (RU3)

 

Article:TECH206823  |  Created: 2013-06-03  |  Updated: 2013-06-06  |  Article URL http://www.symantec.com/docs/TECH206823

 

Sumit G's picture

What is the Sep version you are running?

Regards

Sumit G.

Mithun Sanghavi's picture

Hello,

I agree with the above comments.

What version of SEP 12.1 are you running?

Make sure you are running the Latest version of SEP 12.1 RU3.

Check this Article:

Windows Backup fails after installing Symantec Endpoint Protection 12.1

http://www.symantec.com/docs/TECH168402

For more - Check these BLOG's:

1) Latest Symantec Endpoint Protection Released - SEP 12.1.RU3

https://www-secure.symantec.com/connect/blogs/latest-symantec-endpoint-protection-released-sep-121ru3

2) What's new with Latest Symantec Endpoint Protection SEP 12.1.RU3

https://www-secure.symantec.com/connect/blogs/whats-new-latest-symantec-endpoint-protection-sep-121ru3

3) Knowledgebase Articles for Symantec Endpoint Protection 12.1. RU3

https://www-secure.symantec.com/connect/blogs/knowledgebase-articles-symantec-endpoint-protection-121-ru3

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

butlerchuck's picture

Hello thank you for the posts

the version is ru1 mp1

I am going to read the rest of the links to see what they say. and how to do an upgrade.

thank you

chuck

butlerchuck's picture

Oh and do a search for windows backup fails with error 2155348301

 

There are thousands of posts about it.

raju123's picture

Can you post the full error message with event id. Because this error (2155348301) message is common in lot of issue.

butlerchuck's picture

Hey, yep I sure can. The problem is that windows backup does not give you any info it says the backup failed and gives you that error number. And when you lok in the event manger it just says the following:

Server windows 2008 r2

 

 

Log Name:      Application
Source:        Microsoft-Windows-Backup
Event ID:      517
Task Category: None
Level:         Error
Keywords:     
User:          left blank
Computer:      left blank
Description:
The backup operation that started at '‎2013‎-‎07‎-‎21T01:46:02.537224900Z' has failed with following error code '2155348301' (There was a failure in updating the backup for deleted items.). Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Backup"  />
    <EventID>517</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2013-07-21T01:46:34.111680300Z" />
    <EventRecordID>483059</EventRecordID>
    <Correlation />
    <Execution ProcessID="6516" ThreadID="7316" />
    <Channel>Application</Channel>
    <Computer>left blank</Computer>
    <Security UserID="left blank" />
  </System>
  <EventData>
    <Data Name="BackupTime">2013-07-21T01:46:02.537224900Z</Data>
    <Data Name="ErrorCode">2155348301</Data>
    <Data Name="ErrorMessage">%%2155348301</Data>
  </EventData>
</Event>

 

I kept doing some digging and found that you can look at the logs (not the event logs) and see what realy happend. I cant show you that error becuse it overwrites the error in the logs folder, and there is no way to chang the overwrite setting.  There is a seprete folder in the root\windows\logs that has a set of logs in it. Kinda funnny cause I thought back in the day that unix used the same thing root/logs? None the less now there are two places you need to look: the event logs and the logs folder for detailed information about errors.

But it stated that windows backup needs to have exclusive rights and was not able to get it from the file SYMEFA.DB, so hence this post. And a big THANK YOU for letting me know that the upgraded versions can fix it.

I have not had a chance to login to the account and download a new version and may not since we will need to get a new licenses in a month or so anyway.  And I will just upgrade everyone with that one. I figure it is the same amount of work ether path taken.

Thank you again,

Chuck