Video Screencast Help

SEP 12.1 - Client Deployment Wizard Hangs

Created: 27 Jul 2011 • Updated: 31 Oct 2011 | 5 comments
EdafioJS's picture
This issue has been solved. See solution.

I am trying to deploy a new client package to some of my domain PCs and the Deployment wizard will get to the deployment screen and just sit at 0%.  It has been about 30-40 minutes since I began the deployment and the completion status is still 0%.  This server has been able to deploy the clients using this wizard before, it is just hanging up today.

 

Details on the SEPM Server

  • Windows Server 2003 SP2
  • I al using the domain administrator password to connect to the clients
  • SEPM is 12.1

Details on the clients

  • Clients are currently running SEP 11.0.6000.550 and they are managed by the SEPM server I am trying to deploy from (only have one SEPM server)
  • I have tried both Windows XP, Windows 7, (32-bit and 64-bit) PCs with no luck
  • I have tried to deploy with the Windows firewall enabled and disabled - makes no difference
  • I have verified traffic is not blocked on my Cisco ASA via logging and reviewing the firewall rules
  • I have confirmed the SEP firewall is not installed on the existing clients

Any ideas for troubleshooting?

Comments 5 CommentsJump to latest comment

Swapnil khare's picture

Re-Run Management server configuration wizard from start all programs SEPM Management server configuration wizard

& then try deploying the package

Rather adding the package and then deploying it

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

SOLUTION
Mithun Sanghavi's picture

Hello,

Here are few Articles which I would suggest you to work upon.

 

Preparing Windows operating systems for remote deployment
 
 
About client deployment methods
 
 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

EdafioJS's picture

Running the Management server configuration wizard again did the trick.  Thanks!

Hear4U's picture

I'm featuring this as many customers are asking similar customers and want to ensure everyone is able to view the content and solution here.  If you continue to see the same issue as above, where the "solution" above doesn't quite solve your problem, please continue THIS discussion rather than starting a new thread.

Best,

Eric

check out the community at www.infoblox.com/community

Argiz's picture

You can also export a package with "basic content". This is a workaround if the management reconfiguration wizard does not help.

The difference is that the package does not contain a virus definition set so it will be smaller. The clients will pull the definitions from the manager after installation.