Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SEP 12.1 Clients do not appear in SEPM after reinstalling the SEPM

Created: 10 Dec 2012 • Updated: 12 Dec 2012 | 14 comments
chris48's picture
This issue has been solved. See solution.

I initially installed SEP 12.1 on a small network (16 clients) and also the SEPM console on a server.  Everything worked correctly and as expected until I uninstalled the Symantec Endpoint Protection Manager from the server for various reasons.

I have since reinstalled it on the same server and pushed the install out to the clients again and after the remote push install appears to work successfully, none of the clients appear in the manager any more apart from the SEPM server itself.  The clients have not updated and also do not have a green dot in the shield and I am unsure how to proceed in order to get them to be managed by the manager again.

Any guidance would be greatly appreciated,

Thanks

Chris.

Comments 14 CommentsJump to latest comment

Rafeeq's picture

Try sylink drop 

http://www.symantec.com/business/support/index?pag...

 

 

open sepm
click on common tasks ( on the top right corner)
select install protection to cleint  computers
select communication deployment.
that should restore the communication update package deployment
 
SOLUTION
chris48's picture

Thanks Rafeeq,

I have looked at this but don't have the 'Communication Update Package Deployment' option appearing in the Client Deployment Wizard.  Should this appear in SEP 12.1?

Rafeeq's picture

I posted this screen shot from 12.1

not sure what version you are running

make sure windows firewall is turned off.

what version you are upgrading from?

chris48's picture

I'm using SEP 12.1.  It was a fresh install for the Manager but the AV client was upgraded from SAV 10.1.

Sepp105's picture

This feature was introduced in the brand-new 12.1.2:

http://www.symantec.com/docs/HOWTO81091

I guess most people are still using 12.1.1.

chris48's picture

Thanks for your help - I used the Sylinkdrop.exe utility on each of the clients and this worked.

.Brian's picture

When you created the new package you needed to uncheck the following to reset communication:

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

chris48's picture

Thanks Brian,

I may have had that setting set - if I did, is that too late to revert?

psj_symhelp's picture

Replace sylink.xml file on client pc and check client server connectivity.

follow steps from below article which help to resolve the problem.

 

http://www.symantec.com/business/support/index?page=content&id=TECH105894

Rafeeq's picture

And also make sure your windows firewall is disabled on clients and also on sepm server ;) just in case...

W007's picture

Hi,

Check SEP client are showing online /offline ?

Windows firewall and UAC should be disable ?

try to replace sylink.xml in one sep client

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ajit Jha's picture

But my question is why haven't you followed the Disaster Recovery Procedure before unstalling SEPM. You shld have backed up the SEPM before doing any such activity. Anyways its the Communication issue according to me. Click the Link mentioned below conataining process to bridge the communication.

http://www.symantec.com/business/support/index?pag...

Regard's

Ajit Jha

Technical Consultant

ASC & STS

chris48's picture

I didn't want the previous configuration - I needed to start again from scratch.  A recovery would not have worked in this situation.

 

BTW the link you have posted is in a foreign language (and alphabet!)