Video Screencast Help

SEP 12.1 failing definition updates with "Decompression failed for package"

Created: 30 Jan 2013 • Updated: 30 Jan 2013 | 7 comments
alessio.71's picture

Hi all,

      problem: Windows XP SP3, IE7, Italian, Symantec Endpoint Protection 12.1, fully patched, definitions stucked since 20th of December 2012.

Liveupdate fails at the same point with an error "Decompression failed for package" and the filename is always 1323894943jtun_sep12ennful26.m26

Tried to install (successfully) the updates manually with Intelligent Updater 20130129-032-v5i32.exe; still Liveupdate tries to install the faulty update file 1323894943jtun_sep12ennful26.m26 and fails.

I've seen another two posts on this forum with the same problem, both closed but both unresolved: and

Has anybody found a definitive solution?

Thank you,


Comments 7 CommentsJump to latest comment

Mithun Sanghavi's picture


Which version of SEP 12.1 are you running?

Could you upgrade the IE 7 to IE 8 or above??

I would suggest you to Manually update the SEP Manager / SEP clients via .jdb file

How to update definitions for Symantec Endpoint Protection Manager (SEPM) using a .jdb file

How to manually update definitions for a managed Symantec Endpoint Protection Client using the .jdb file   


How to apply rapid release definitions to a Symantec Endpoint Protection (SEP) client. 

Another workaround is to reinstall the SEP client on this computer, preferably with the latest release of SEP 12.1 exported from the SEPM with current definitions.  

One more is to reboot the affected computer and immediately running LiveUpdate (this LU session should then occur when contiguous space is at its maximum). 

Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ashish-Sharma's picture


Follow Above Comments and check this artical may be help

How to clear out definitions for a Symantec Endpoint Protection 12.1 client manually
Article:HOWTO59193  |  Created: 2011-09-08  |  Updated: 2012-09-25  |  Article URL

Thanks In Advance

Ashish Sharma

SebastianZ's picture

Try clearing out the older definitions on that client and then applying Intelligent Updater again:

SMLatCST's picture

As this appears to be a client issue, have you tried clearing out the old (possibly corrupt) defs?

Also, as its an issue decompressing the defs, can you verify you have sufficient free space on the machine please?

Chetan Savade's picture


Try to repair affected client or if possible reinstall SEP client.


Try the following article.

How to clear out definitions for a Symantec Endpoint Protection 12.1 client manually

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

A. Wesker's picture


Known issue in support. You have temporary solutions as below:

- You can try to upgrade to IE 8.0. In some situation it can fix your problem but it may occurs again later.

- You can use Intelligent Updater but you may encounter the problem again later.

- You can install temporary last SEP 11.X version (SEP 11.0 RU7 MP3) as it's not reproducible in version 11.X during the time that the new version which gonna fix this issue will be released.

This issue is basically fixed on the next Maintenance Patch of SEP 12.1 RU2 (aka SEP 12.1 RU2 MP1).

Date: This year (NDA sorry).

Kind Regards,

A. Wesker

SebastianZ's picture

For those following this thread:

12.1 RU2 MP1 introduces the fix for this issue:

New fixes and features in Symantec Endpoint Protection 12.1 Release Update 2 Maintenance Pack 1

Article:TECH204685  |  Created: 2013-04-03  |  Updated: 2013-04-12  |  Article URL
LiveUpdate is unable to decompress the virus definition updates despite ample room on the system
Fix ID: 2847004
Symptom: Symantec Endpoint Protection client will run LiveUpdate and successfully download updated content, but occasionally cannot apply the updates.  “Decompression failed for package…” errors appear in the lue.log files.
Solution: The updated LiveUpdate Express included in RU2 MP1 updates the decompression process to use less memory, which allows the extraction to occur.