Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SEP 12.1 - How do I disable some features..HELP

Created: 25 Aug 2011 • Updated: 26 Aug 2011 | 12 comments
Kui's picture
This issue has been solved. See solution.

I need to disable the firewall, browser and network intrusion on my clients, whilst still having my policies work. How do I do this?

Comments 12 CommentsJump to latest comment

Rafeeq's picture

follow this document

How to add or remove features to existing Symantec Endpoint Protection client installations

 

http://www.symantec.com/business/support/index?page=content&id=TECH90936

Kui's picture

That article works for version 11.x For version 12.1, it doesn't give you the option to select a feature set, only "Full Protection for Clients" "Full Protection for Servers" "Basic Protection for Servers". See below.

Unless there's something I'm doing wrong...

Rafeeq's picture

You should create a new one..then u will be able to see the list...

are u using small business edition or enterprise one?

Kui's picture

OK..let me try that. Then I just re-deploy it to the already managed clients? And that will work?

Kui's picture

I'm using Enterprise version. And I've created a new one but I don't see the options there as well. See attached.

AttachmentSize
Upgrade Options NEW.docx 49.72 KB
Rafeeq's picture

You first need to add one client feature set under 

admin

install packages

then go to clients

click on client packages , select add; u will get to add the first one.

Uncheck MAINTAIN EXISTING PACKAGE, frm the drop down menu u can the one u created.

SOLUTION
Kui's picture

Thank you. I've managed to create a new feature set. I'm testing the deployment on a set of test machines. I should run it as an upgrade as i did the first time right?

Kui's picture

It seems "The client decided to reject the upgrade package" , "Client has ignored upgrade package, version 12.1.671.4971.".

This is one of the test machines.

Rafeeq's picture

whats the version it has ? RU7 ? or SEP 12.1 only right?

if u push from the migration and deoployment wizard, does that install or it rejects too?

Kui's picture

SEP 12.1. It eventually worked. The clients all upgraded. Monitoring it now.

Thanks.